<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<meta name="theme-color" content="#ffffff">
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>	
<!-- Add to home screen for iOS -->
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/app/icons/apple-touch-icon.png">

<!-- Tile icons for Windows -->
<meta name="msapplication-config" content="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/app/browserconfig.xml">
<meta name="msapplication-TileImage" content="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/app/icons/icon-144x144.png">
<meta name="msapplication-TileColor" content="#eff4ff">

<!-- Favicons -->
<link rel="icon" type="image/png" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/app/icons/favicon.png">
<link rel="shortcut icon" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/app/icons/favicon.ico">
	
<!--
		 _     _ _           ____          _          _____ _    ___
		| |   (_) | _____   / ___|___   __| | ___    | ____| |__|__ \
		| |   | | |/ / _ \ | |   / _ \ / _` |/ _ \   |  _| | '_ \ / /
		| |___| |   <  __/ | |__| (_) | (_| |  __/_  | |___| | | |_|
		|_____|_|_|\_\___|  \____\___/ \__,_|\___( ) |_____|_| |_(_)
												  |/

		 Work on Sportico.com and other iconic brands!

		 Visit our careers page at https://pmc.com/careers/

-->

<meta name="description" content="Two years after DraftKings spawned 162 other sports-focused special purpose acquistion companies, billionaire sponsors pull IPO plans." />
<meta name="keywords" content="" />
<meta name="news_keywords" content="finance, IPO, SPAC" />

<title>Billionaires Pull SPAC IPOs as Active Sports Firms Face Expiring Clock &#8211; Sportico.com</title>
<script type="text/javascript">dataLayer = window.dataLayer || []; /* Google Tag Manager */</script>
<script type="text/javascript">
/* <![CDATA[ */
var pmc_meta = {"lob":"sportico","lob_genre":"Sports","page-type":"article","env":"desktop","primary-category":"Business","primary-vertical":"","vertical":"","category":["Business","Finance"],"tag":["finance","IPO","SPAC"],"author":["Brendan Coffey"],"logged-in":"","subscriber-type":"","country":"us","is_eu":false,"post-options":""};

/* ]]> */
</script>
		<script type="text/javascript" class="optanon-category-C0002">
			(function(d,w){
				var i, parts, name, c, rdecode = /(%[0-9A-Z]{2})+/g, rspace = /\+/g, ac = (d ? d.split('; ') : []);
				for(w.pmc_cookies = {}, i = 0; i < ac.length; i++) {
					parts = ac[i].split('='), name = parts[0].replace(rdecode, decodeURIComponent), c = parts.slice(1).join('=');
					if(c.charAt(0) === '"') { c = c.slice(1, -1); } c = c.replace(rdecode, decodeURIComponent).replace(rspace, ' '); w['pmc_cookies'][name] = c;
				}
			})(document.cookie, window);

			pmc_meta=pmc_meta || {}, pmc_meta.omni_visit_id = window.pmc_cookies.omni_visit_id || "sportico." + new Date().getTime() + '.' + (function(l,b,a,c,i,d){for(i=0;i<256;i++){l[i]=(i<16?'0':'')+(i).toString(16);}if(c&&c.getRandomValues){try{d=new Uint32Array(4),c.getRandomValues(d);}catch(e){d=0;}}d=d||[b()*a>>>0,b()*a>>>0,b()*a>>>0,b()*a>>>0];a=d[0],b=d[1],c=d[2],d=d[3];return l[a&0xff]+l[a>>8&0xff]+l[a>>16&0xff]+l[a>>24&0xff]+'-'+l[b&0xff]+l[b>>8&0xff]+'-'+l[b>>16&0x0f|0x40]+l[b>>24&0xff]+'-'+l[c&0x3f|0x80]+l[c>>8&0xff]+'-'+l[c>>16&0xff]+l[c>>24&0xff]+l[d&0xff]+l[d>>8&0xff]+l[d>>16&0xff]+l[d>>24&0xff];})([],Math.random,0x100000000,window.crypto||window.msCrypto);
			var d = new Date(); d.setTime(d.getTime() + ( 60 * 60 * 1000 )); var expires = d.toGMTString(); var path = "/"; var domain = window.location.hostname;
			document.cookie = 'omni_visit_id=' + encodeURIComponent(pmc_meta.omni_visit_id) + ( expires ? '; expires=' + expires : '' ) + ( path ? '; path=' + path : '' ) + ( domain ? '; domain=' + domain : '' );
		</script>
				<script type="text/javascript">
		if( window.hasOwnProperty( 'pmc_meta' ) ) {
			if( !window.hasOwnProperty( 'dataLayer' ) || !window.dataLayer.hasOwnProperty('push') ) {
				window.dataLayer = [];
			}
			window.dataLayer.push( pmc_meta );
		}
		</script>

				<link rel="preload" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/DrukWide-Bold.otf" as="font" type="font/otf" crossorigin="anonymous">
				<link rel="preload" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-bold.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-medium.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-regular.woff2" as="font" type="font/woff2" crossorigin="anonymous">
				<link rel="preload" as="script" href="https://www.sportico.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0" />
				<link rel="preload" as="script" href="https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.min.js?ver=5.9.3" />
				<link rel="preload" as="script" href="https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.min.js?ver=2021.4" />
		<style id='common.inline-inline-css'>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</style>
<style id='single.inline-inline-css'>
.a-article-grid{--article-grid-offset:2.5rem;max-width:calc(var(--site-max-width, 78.75rem) - var(--article-grid-offset)*2)}@supports (display:grid){.a-article-grid{display:grid;grid-gap:.5rem;grid-template-columns:100%}@media (min-width:48rem){.a-article-grid{grid-template-columns:repeat(2,1fr);grid-template-rows:repeat(3,auto);grid-gap:1rem}}}@media (min-width:48rem){@supports (display:grid){.a-article-grid__header,.a-article-grid__main{grid-column:1/-1}}}.a-article-grid__main{width:100%}.a-article-grid__more-news{grid-row:2}@media (min-width:78.75rem){.a-article-grid__more-news{margin:0 calc(-1*var(--article-grid-offset))}}@media (max-width:47.999rem){.a-article-grid__author,.a-article-grid__social{display:flex}}@media (min-width:48rem){.a-article-grid__author,.a-article-grid__social{float:left;width:calc(50% - 1rem)}@supports (display:grid){.a-article-grid__author,.a-article-grid__social{width:auto}}}.a-author-details__more-stories a{display:block;padding:.625rem 0 .625rem 1.5rem}.a-author-details__more-stories a:before{content:"";display:inline-block;width:.4375rem;height:.4375rem;margin:0 .375rem 0 -1rem;background-color:#abca59}.a-children-link-color-black>a{color:var(--color-black,"#000000")}@media (max-width:47.999rem){.a-children-link-color-grey-28\@mobile-max>a{color:var(--color-grey-28,"#474747")}}.a-content>*+*{margin-top:1rem}.a-content a{font-weight:700;color:#000;border-bottom:1px solid;display:inline-flex}.a-content a,.a-content a:hover{text-decoration:none}.a-content h2,.a-content h3,.a-content h4,.a-content h5,.a-content h6,.a-content strong{font-family:Georgia,serif}.wf-active .a-content h2,.wf-active .a-content h3,.wf-active .a-content h4,.wf-active .a-content h5,.wf-active .a-content h6,.wf-active .a-content strong{font-family:Geograph,serif}.a-content embed,.a-content iframe,.a-content object,.a-content twitter-widget{margin:0 auto;max-width:100%}.a-content blockquote{border-left:4px solid;border-right:4px solid;background-color:transparent;width:80%;font-size:1.5rem;line-height:31px;font-weight:700;text-align:center;max-width:500px;margin:3.5rem auto;padding:1rem;font-family:Georgia,serif}.wf-active .a-content blockquote{font-family:Geograph,serif}@media (min-width:48rem){.a-content blockquote{padding:1.5rem 3rem}}.a-content blockquote p{margin:0;font-family:inherit}.a-content blockquote cite{display:block;white-space:nowrap;font-style:normal;margin-top:.75rem;text-transform:lowercase;color:#b22a2d;font-size:1rem;font-weight:400;font-family:Geograph,serif;letter-spacing:.1875rem}.a-content input,.a-content select,.a-content textarea{border:1px solid #8c8c8c;padding:.5rem 1rem;font-size:inherit;margin-top:0}.a-content button[type=submit],.a-content input[type=submit]{font-weight:700}.a-content small{font-variant:small-caps}.a-content--offset{--a-content-left-spacing:4.5}@media (min-width:78.75rem){.a-content--offset{padding-left:calc(var(--a-content-left-spacing)*0.5rem);padding-right:calc(var(--a-content-left-spacing)*0.5rem)}.a-content--offset>.post-content-image{margin-left:calc(var(--a-content-left-spacing)*-0.5rem);margin-right:calc(var(--a-content-left-spacing)*-0.5rem)}}.aligncenter,.alignleft,.alignright{display:block;margin:1rem auto;float:none}.aligncenter,.alignnone{max-width:100%;clear:both}@media (min-width:48rem){.alignleft,.alignright{display:inline-block;max-width:calc(50% - 2rem)}}@media (min-width:62.5rem){.alignleft,.alignright{max-width:66%}}@media (min-width:48rem){.alignleft{float:left;margin-right:1.5rem}}@media (min-width:48rem){.alignright{float:right;margin-left:1.5rem}}#wpstats{width:0;height:0;overflow:hidden;display:block}.a-glue--b-25{--a-glue-bottom:1.5625rem}@media (min-width:48rem){.a-glue\@tablet{position:absolute;z-index:2;top:var(--a-glue-top,initial);bottom:var(--a-glue-bottom,initial);right:var(--a-glue-right,initial);left:var(--a-glue-left,initial)}}.a-glue--r-n50{--a-glue-right:-3.125rem}.a-space-children--2{--a-space-children-spacer:2}@media (max-width:47.999rem){.a-space-children--1\@mobile-max{--a-space-children-spacer:1}}
</style>
	<style type="text/css">
		@font-face {
			font-family: 'Druk Wide';
			src: url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/DrukWide-Bold.otf' ) format( 'truetype' );
			font-style: normal;
			font-weight: 700;
			font-display: swap;
			text-rendering: optimizeLegibility;
		}

		@font-face {
			font-family: 'Geograph';
			src: url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-bold.woff2' ) format( 'woff2' ), url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-bold.woff' ) format( 'woff' ) ;

			font-style: normal;
			font-weight: 700;
			font-display: swap;
			text-rendering: optimizeLegibility;
		}

		@font-face {
			font-family: 'Geograph';
			src: url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-regular.woff2' ) format( 'woff2' ), url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-regular.woff' ) format( 'woff' );
			font-style: normal;
			font-weight: 400;
			font-display: swap;
			text-rendering: optimizeLegibility;
		}

		@font-face {
			font-family: 'Geograph';
			src: url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-medium.woff2' ) format( 'woff2' ), url( 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/geograph-web-medium.woff' ) format( 'woff' );
			font-style: normal;
			font-weight: 500;
			font-display: swap;
			text-rendering: optimizeLegibility;
		}
	</style>
<meta name='robots' content='max-image-preview:large' />
		<script>
			window.pmc_is_adblocked = false;
		</script>
		
<script>
window.tp = window.tp || [];

(function (tp) {
	var customVariables = JSON.parse( decodeURIComponent( '%7B%22pmc-page_type%22%3A%22article%22%2C%22pmc-primary-category%22%3A%22Business%22%2C%22pmc-category%22%3A%5B%22Business%22%2C%22Finance%22%5D%2C%22pmc-primary-vertical%22%3A%22%22%2C%22pmc-vertical%22%3A%22%22%2C%22pmc-wp-logged-in%22%3A%22no%22%2C%22pmc-page-subtype%22%3A%22%22%2C%22pmc-post_type%22%3A%22post%22%2C%22pmc-is_free%22%3A%22no%22%2C%22pmc-always-paywall%22%3A%22no%22%2C%22pmc-branded-content%22%3A%22no%22%2C%22pmc-evergreen%22%3A%22no%22%2C%22pmc-exclusive%22%3A%22no%22%2C%22pmc-breaking-news%22%3A%22no%22%2C%22pmc-opinion%22%3A%22no%22%2C%22pmc-prime%22%3A%22no%22%2C%22pmc-best-of%22%3A%22no%22%7D' ) );

	var contentAuthor = decodeURIComponent( 'Brendan%20Coffey' );

	var cxense_site_ID = decodeURIComponent( '1139706354577436282' );

	var tags = JSON.parse( decodeURIComponent( '%5B%22finance%22%2C%22IPO%22%2C%22SPAC%22%5D' ) );

	if (contentAuthor) {
		console.log('PMC Piano tp.push: [setContentAuthor=' + contentAuthor + ']');
		tp.push(['setContentAuthor', contentAuthor]);
	}


	if (tags.length > 0) {
		console.log('PMC Piano tp.push: [setTags=]', tags);
		tp.push(['setTags', tags]);
	}

	Object.keys(customVariables).forEach(function (key) {
		if (!Object.prototype.hasOwnProperty.call(customVariables, key)) {
			return;
		}

		var val = Array.isArray(customVariables[key])
			? customVariables[key].join(',')
			: customVariables[key];

		console.log('PMC Piano tp.push: [setCustomVariable, ' + key + '=' + val + ']');

		tp.push(['setCustomVariable', key, val]);
	});
	
	// Set CxenseSiteId for the Content Module execution
	if (cxense_site_ID) {
		console.log('PMC Piano tp.push: [setCxenseSiteID=' + cxense_site_ID + ']');
		tp.push(['setCxenseSiteId', cxense_site_ID]);
	}

})(window.tp);

</script>

<meta name="cXenseParse:pmc-lob" content="sportico" />
<meta name="cXenseParse:pmc-page_type" content="article" />
<meta name="cXenseParse:articleid" content="1234671190" />
<meta name="cXenseParse:author" content="Brendan Coffey" data-separator="," />
<meta name="cXenseParse:pmc-category" content="Business,Finance" data-separator="," />
<meta name="cXenseParse:pmc-over_1_year" content="no" />
<meta name="cXenseParse:pmc-page-subtype" content="" />
<meta name="cXenseParse:pmc-post_type" content="post" />
<meta name="cXenseParse:recs:publishtime" content="2022-04-14T05:55:26" />
<meta name="cXenseParse:pmc-tag" content="finance,IPO,SPAC" data-separator="," />
<meta name="cXenseParse:title" content="Sports SPACs Face Expiring Clock as Billionaires Pull IPO Plans" />
<meta name="cXenseParse:pageclass" content="article" />
<meta name="cXenseParse:pmc-vertical" content="" />
<meta name="cXenseParse:pmc-is_free" content="no" />
<meta name="cXenseParse:pmc-always-paywall" content="no" />
<meta name="cXenseParse:pmc-branded-content" content="no" />
<meta name="cXenseParse:pmc-evergreen" content="no" />
<meta name="cXenseParse:pmc-exclusive" content="no" />
<meta name="cXenseParse:pmc-breaking-news" content="no" />
<meta name="cXenseParse:pmc-opinion" content="no" />
<meta name="cXenseParse:pmc-prime" content="no" />
<meta name="cXenseParse:pmc-best-of" content="no" /><link rel='dns-prefetch' href='//experience.tinypass.com' />
<link rel='dns-prefetch' href='//sb.scorecardresearch.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//ads.blogherads.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Sportico.com &raquo; Sports SPACs Face Expiring Clock as Billionaires Pull IPO Plans Comments Feed" href="https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/feed/" />
<noscript><link rel='stylesheet' id='fallback-all-css-0' href='https://www.sportico.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZWJpbGpsamgIARQEu7Q==' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-0' href='https://www.sportico.com/_static/??-eJzTLy/QzcxLzilNSS3WzyrWz01NyUxMzUnNTc0rQeEU5CRWphbp5qSmJyZX6uVm5uklFxfr6OPTDpRD5sM02efaGpqZWJpbGpsamgIARQEu7Q==' type='text/css' media='all' />
<style id='global-styles-inline-css'>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</style>
<noscript><link rel='stylesheet' id='fallback-all-css-2' href='https://www.sportico.com/_static/??-eJylkU1uAjEMhS9U4yGqEF0gjlKFxAWrSRzFnkHcvhA0BYkNtCv/SP703jMeKwQpRsWwpnHPRbHmAPe9H02yN4rQKPWauHwrelUyxd3IKWJQRbVTosW5e8MnsCYVJo4kCpPr91+tn8SnESqBfQI9+Eaw8w0/b2JehlXfrFADDU1Smt11X30Dr9mjIDn/IRYf85zHPF4BmcsDxA6USXHies2jSjMOAm5ww+N/LoqkLLyeSvgnSrnsz5p+Udu8Wa7eP9Zr55bDD+VP3l8=' type='text/css' media='all' />
</noscript><link rel='preload' as='style' onload='this.onload=null;this.rel="stylesheet"' id='all-css-2' href='https://www.sportico.com/_static/??-eJylkU1uAjEMhS9U4yGqEF0gjlKFxAWrSRzFnkHcvhA0BYkNtCv/SP703jMeKwQpRsWwpnHPRbHmAPe9H02yN4rQKPWauHwrelUyxd3IKWJQRbVTosW5e8MnsCYVJo4kCpPr91+tn8SnESqBfQI9+Eaw8w0/b2JehlXfrFADDU1Smt11X30Dr9mjIDn/IRYf85zHPF4BmcsDxA6USXHies2jSjMOAm5ww+N/LoqkLLyeSvgnSrnsz5p+Udu8Wa7eP9Zr55bDD+VP3l8=' type='text/css' media='all' />
<style id='pmc-adm-style-inline-css'>
div.admz, div.admz-sp { margin-left: auto; margin-right: auto; text-align: center; } #skin-ad-inject-container { display: none; }
</style>
<script type="text/javascript" src="https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-utils.min.js?ver=2021.4"></script>			<script type="text/javascript">
			var pmc_do_analytics_pagecount = true;		//flag to allow analytics code to count a page view
			var pmc_common_urls = {
				parent_theme_uri: 'https://www.sportico.com/wp-content/themes/vip/pmc-core-v2/',
				current_theme_uri: 'https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/',
				fb_channel_uri: 'https://www.sportico.com/wp-content/plugins/pmc-plugins/partner/facebook/channel.html',
				pmc_larva_uri: 'https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-larva/_core'
			};
			</script>

		<script type="text/javascript" class="">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			var pmc_ga_dimensions = {"dimension1":"article","dimension3":"1234671190","dimension4":"brendan-coffey","dimension5":"business|finance","dimension6":"finance|ipo|spac","dimension8":"business","dimension10":"2022","dimension11":"04","dimension12":"14","dimension13":"05","dimension14":"55","dimension25":"2022-04-14T09:55:26+00:00","dimension26":"2022-04-14 05:55:26","dimension27":"Thursday","dimension29":"anonymous"};var pmc_ga_mapped_dimensions = {"page-type":"1","page-subtype":"2","id":"3","author":"4","category":"5","tag":"6","vertical":"7","primary-category":"8","primary-vertical":"9","publish-year":"10","publish-month":"11","publish-day":"12","publish-hour":"13","publish-minute":"14","protocol":"15","paywall-entitlement":"16","paywall-sub-level-required":"17","paywall-sub-roadblock-hit":"18","paywall-acct-type":"19","paywall-acct-id":"20","paywall-org-name":"21","paywall-org-id":"22","paywall-auth-provider":"23","paywall-logged-in":"24","publish-timestamp-gmt":"25","publish-timestamp":"26","publish-day-of-week":"27","omni-visit-id":"28","user-type":"29","a-b-test":"30","experiment-name":"31","paywall-special-product-code":"32","paywall-product-code":"33","post-options":"34","child-post-id":"35","page-variant-name":"36","pageview-id":"37"};			pmc_ga_dimensions["dimension15"] = document.location.protocol.replace(':', '');
			pmc_ga_dimensions["dimension37"] = window._skmPageViewId;
			(function(dim){
							if( 'undefined' !== typeof pmc_meta && 'string' === typeof pmc_meta.omni_visit_id ){
				dim["dimension28"] = pmc_meta.omni_visit_id;
			}
		
		try {
						var pmc_piano_reporting_cookie = JSON.parse(pmc.cookie.get('pmc_piano_reporting')) || {};

			dim["dimension16"]          = pmc_piano_reporting_cookie.entitlements || false;
			dim["dimension29"]            = false || pmc_piano_reporting_cookie.user_type || 'ANONYMOUS';
			dim["dimension19"]            = pmc_piano_reporting_cookie.acct_type || false;
			dim["dimension20"]              = pmc_piano_reporting_cookie.acct_id || false;
			dim["dimension22"]               = pmc_piano_reporting_cookie.org_id || false;
			dim["dimension21"]             = pmc_piano_reporting_cookie.org_name || false;
			dim["dimension23"]        = pmc_piano_reporting_cookie.paywall_logged_in ? 'piano' : false;
			dim["dimension32"] = false;
			dim["dimension33"]         = false;
			dim["dimension17"]   = false;
			dim["dimension18"]    = false;
			dim["dimension24"]    = pmc_piano_reporting_cookie.paywall_logged_in ? 'yes' : 'no';
		} catch (err) {
			if (window.pmcPianoData.canDebug) {
				console.warn('PMC: Piano: pmc_google_analytics_custom_dimensions_js', err);
			}
		}

					})(pmc_ga_dimensions);

			var pmc_ga_fields_obj = {"useAmpClientId":true};
			ga('create', "UA-1915907-84", 'auto', pmc_ga_fields_obj);
			ga('set', 'forceSSL', true);

							if ( window.pmc && pmc.tracking ) {
					ga('set', 'hitCallback', function() { pmc.tracking.do_call_events(); });
					var utms = pmc.tracking.get_properties_string();

					if ( utms !== '' ) {
						// the utm params are gone already so add them back
						ga('set', 'location', location.href.split('#')[0] + ( location.search ? '&' : '?' ) + utms);
					}
				}
						ga('require', 'linkid', 'linkid.js');
							ga('require', 'displayfeatures');			ga('set', pmc_ga_dimensions);
			window.pmcGaCustomDimensions = pmc_ga_dimensions;
			
			
			ga('send', 'pageview');

			
		</script>

		<script src='https://www.sportico.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/ajax-comment-loading/js/google-acl.js?ver=1' id='google-ajax-comment-loading-js'></script>
<script id='pmc_cxense_js-js-extra'>
var pmcCxenseData = {"siteId":"1139706354577436282","persistedQueryId":"43ad0215e0a69bff19366fd048b3609035a75003","applicationId":"yTcW8MY0pu","compatMode":"enable"};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-piano/assets/build/js/pmc-cxense.js?ver=1.2' id='pmc_cxense_js-js'></script>
<script defer='defer' src='https://experience.tinypass.com/xbuilder/experience/load?aid=yTcW8MY0pu&#038;ver=2.0.4' id='pmc_piano_tinypass_js-js'></script>
<script id='pmc_piano_js-js-extra'>
var pmcPianoData = {"scriptUrl":"https:\/\/experience.tinypass.com\/xbuilder\/experience\/load?aid=yTcW8MY0pu","isProd":"1","canDebug":"","customVariables":{"pmc-page_type":"article","pmc-primary-category":"Business","pmc-category":["Business","Finance"],"pmc-primary-vertical":"","pmc-vertical":"","pmc-wp-logged-in":"no","pmc-page-subtype":"","pmc-post_type":"post","pmc-is_free":"no","pmc-always-paywall":"no","pmc-branded-content":"no","pmc-evergreen":"no","pmc-exclusive":"no","pmc-breaking-news":"no","pmc-opinion":"no","pmc-prime":"no","pmc-best-of":"no"},"tags":["finance","IPO","SPAC"],"author":["Brendan Coffey"],"trackingPixels":{"ga":{"conversion_id":"AW-608454122\/jyXUCKSHn98BEOqLkaIC"},"facebook":{"content_name":"Sportico Checkout"},"linkedin":{"pixel_checkout_start":"<img height=\"1\" width=\"1\" style=\"display:none;\" alt=\"\" src=\"https:\/\/px.ads.linkedin.com\/collect\/?pid=2475676&conversionId=4421604&fmt=gif\" \/>","pixel_checkout_complete":"<img height=\"1\" width=\"1\" style=\"display:none;\" alt=\"\" src=\"https:\/\/px.ads.linkedin.com\/collect\/?pid=2475676&conversionId=4421596&fmt=gif\" \/>"},"digioh":{"pixel_checkout_start":"c6284f42-8499-4a23-a294-486bc5813cb2"}}};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-piano/assets/build/js/pmc-piano.js?ver=2.0.4' id='pmc_piano_js-js'></script>
<script type='text/javascript' class='optanon-category-C0004' defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-piano/assets/build/js/pmc-pixels.js?ver=2.0.4' id='pmc_piano_js_pixels-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-global.min.js?ver=5.9.3' id='pmc-global-functions-js'></script>
<script id='pmc-jwplayer-js-extra'>
var pmc_jwplayer_options = {"pid":"ALJ3XQCI","cgid":"","ads_suppression":"","disable_floating":"","comscore":{"publisherId":6035310,"labelmapping":"c2=\"6035310\",c4=\"sportico\",ns_st_st=\"sportico\",ns_st_pu=\"sportico\",ns_st_ge=\"Sports\",ns_st_tdt=\"*null\",ns_st_ddt=\"*null\""}};
</script>
<script src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/pmc-jwplayer.min.js?ver=2022-3' id='pmc-jwplayer-js'></script>
<script async onload="pmc_jwplayer.comscore.tracking.onload();" defer='defer' src='https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js?ver=5.9.3' id='pmc-jwplayer-streamingtag-plugin-js'></script>
<script onload="pmc_jwplayer.add();"  type='text/javascript' class='optanon-category-C0003'  defer='defer' src='https://content.jwplatform.com/libraries/ALJ3XQCI.js?ver=5.9.3' id='pmc-video-player-library-js'></script>
<script src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-global-functions/js/pmc-hooks.min.js?ver=5.9.3' id='pmc-hooks-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-automated-related-links/assets/build/js/app.js?ver=5.9.3' id='pmc-automated-related-link-script-js'></script>
<script id='pmc-comscore-js-extra'>
var pmc_comscore_options = {"pageview_candidate_url":"\/\/www.sportico.com\/wp-content\/plugins\/pmc-plugins\/pmc-comscore\/xml\/comscore-pageview-candidate.xml"};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-comscore/js/pmc-comscore.min.js?ver=1.1' id='pmc-comscore-js'></script>
<script id='pmc-getemails-js-js-extra'>
var pmc_getemails = {"id":"8M0H7RM"};
</script>
<script type='text/javascript' class='optanon-category-C0004' defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-getemails/js/getemails.js?ver=1.1' id='pmc-getemails-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-frisbee/assets/js/frisbee.min.js?ver=0.2.0' id='pmc-frisbee-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/polyfill/intersection-observer.min.js?ver=0.7.0' id='pmc-intersection-observer-polyfill-js'></script>
<script defer='defer' src='https://ads.blogherads.com/sk/00/000/00000/27309/header.js' id='pmc-async-adm-boomerang-theme-script-js'></script>
<script defer='defer' src='https://ads.blogherads.com/static/blogherads.js' id='pmc-async-adm-boomerang-script-js'></script>
<script async="async" type='text/javascript' class='optanon-category-C0004'  src='https://www.googletagmanager.com/gtag/js?id=AW-608454122&#038;ver=5.9.3' id='pmc-async-gtm-js-js'></script>
<script type="text/javascript" src="https://iabusprivacy.pmc.com/geo-info.js"></script>
<script defer='defer' src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-ignore-ga="true" data-domain-script="11a42c3f-3a8a-41b4-a5c9-582225a842be"></script>
<script defer='defer' src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
		
<script type="text/javascript">
	// Override the OneTrust geo location data with our own
	if ( 'object' === typeof pmc_fastly_geo_data && 'string' === typeof pmc_fastly_geo_data.region && 'string' === typeof pmc_fastly_geo_data.country) {
		var OneTrust = {
			geolocationResponse: {
				stateCode: pmc_fastly_geo_data.region,
				countryCode: pmc_fastly_geo_data.country,
			}
		}
	}

	function OptanonWrapper() {
		//Temp fix to solve cache issue
		if (
			'' === location.search &&
			'function' === typeof window.loadGA &&
			pmc_fastly_geo_data &&
			pmc_fastly_geo_data.continent &&
			'EU' !== pmc_fastly_geo_data.continent
		) {
			window.loadGA( true );
			var consent_data = {
				'returnValue': '',
				'success': true
			};
			pmc.hooks.do_action( 'pmc_adm_consent_data_ready', consent_data );
		}

		if ( 'object' === typeof pmc_onetrust ) {
			pmc_onetrust.init();
		}
	}
</script>
<link rel="https://api.w.org/" href="https://www.sportico.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.sportico.com/wp-json/wp/v2/posts/1234671190" /><meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://wp.me/pc2RuA-1lyyns' />
<link rel="alternate" type="application/json+oembed" href="https://www.sportico.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportico.com%2Fbusiness%2Ffinance%2F2022%2Fbillionaires-pull-spac-ipos-1234671190%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.sportico.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.sportico.com%2Fbusiness%2Ffinance%2F2022%2Fbillionaires-pull-spac-ipos-1234671190%2F&#038;format=xml" />
<meta name="author" content="Brendan Coffey">		<link rel="manifest" href="https://www.sportico.com/wp-json/wp/v2/web-app-manifest">
		<meta name="theme-color" content="#fff">
		<meta name="apple-mobile-web-app-capable" content="yes">
		<meta name="mobile-web-app-capable" content="yes">
		<meta name="apple-touch-fullscreen" content="YES">
							<link rel="apple-touch-startup-image" href="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/app/icons/icon-72x72.png">
		
				<meta name="apple-mobile-web-app-title" content="Sportico.com">
		<meta name="application-name" content="Sportico.com">
				<script type="text/javascript">
			window.addEventListener('beforeinstallprompt', (e) => {
				e.preventDefault();
			});
		</script>
		
<style type="text/css">
.vvqbox {
	visibility: visible !important;
	display: block;
	clear: both;
	width: 100%;
}
.vvqbox div {
	margin: 10px auto;
}
.vvqbox img {
	max-width: 100%;
	height: 100%;
}
.vvqbox object {
	max-width: 100%;
}
</style>
		<script>
			try {
				// Don't rely on jQuery being loaded yet.
				document.addEventListener( 'DOMContentLoaded', function() {
					// Record in GA event if ads are blocked.
					if ( true === window.pmc_is_adblocked ) {
						ga( 'send', 'event', 'ad_blocker', 'blocked', 'ads_blocked', {
							nonInteraction: true
						});
					}
				});
			} catch( err ) {
				// Do nothing...
			}
		</script>
		<link rel="canonical" href="https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/" />
<meta name="robots" content="max-image-preview:large"><style type='text/css'>img#wpstats{display:none}</style>
			<script>
			/* eslint-disable */
/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
/* This file is meant as a standalone workflow for
- testing support for link[rel=preload]
- enabling async CSS loading in browsers that do not support rel=preload
- applying rel preload css once loaded, whether supported or not.
*/
(function( w ){
	"use strict";
	// rel=preload support test
	if( !w.loadCSS ){
		w.loadCSS = function(){};
	}
	// define on the loadCSS obj
	var rp = loadCSS.relpreload = {};
	// rel=preload feature support test
	// runs once and returns a function for compat purposes
	rp.support = (function(){
		var ret;
		try {
			ret = w.document.createElement( "link" ).relList.supports( "preload" );
		} catch (e) {
			ret = false;
		}
		return function(){
			return ret;
		};
	})();

	// if preload isn't supported, get an asynchronous load by using a non-matching media attribute
	// then change that media back to its intended value on load
	rp.bindMediaToggle = function( link ){
		// remember existing media attr for ultimate state, or default to 'all'
		var finalMedia = link.media || "all";

		function enableStylesheet(){
			link.media = finalMedia;
		}

		// bind load handlers to enable media
		if( link.addEventListener ){
			link.addEventListener( "load", enableStylesheet );
		} else if( link.attachEvent ){
			link.attachEvent( "onload", enableStylesheet );
		}

		// Set rel and non-applicable media type to start an async request
		// note: timeout allows this to happen async to let rendering continue in IE
		setTimeout(function(){
			link.rel = "stylesheet";
			link.media = "only x";
		});
		// also enable media after 3 seconds,
		// which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
		setTimeout( enableStylesheet, 3000 );
	};

	// loop through link elements in DOM
	rp.poly = function(){
		// double check this to prevent external calls from running
		if( rp.support() ){
			return;
		}
		var links = w.document.getElementsByTagName( "link" );
		for( var i = 0; i < links.length; i++ ){
			var link = links[ i ];
			// qualify links to those with rel=preload and as=style attrs
			if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
				// prevent rerunning on link
				link.setAttribute( "data-loadcss", true );
				// bind listeners to toggle media back
				rp.bindMediaToggle( link );
			}
		}
	};

	// if unsupported, run the polyfill
	if( !rp.support() ){
		// run once at least
		rp.poly();

		// rerun poly on an interval until onload
		var run = w.setInterval( rp.poly, 500 );
		if( w.addEventListener ){
			w.addEventListener( "load", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		} else if( w.attachEvent ){
			w.attachEvent( "onload", function(){
				rp.poly();
				w.clearInterval( run );
			} );
		}
	}


	// commonjs
	if( typeof exports !== "undefined" ){
		exports.loadCSS = loadCSS;
	}
	else {
		w.loadCSS = loadCSS;
	}
}( typeof global !== "undefined" ? global : this ) );
		</script>
					<meta property="fb:pages" content="111448160450524" />
							<meta property="ia:markup_url" content="https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/?ia_markup=1" />
				<script type="text/javascript">
/* <![CDATA[ */
var pmc_site_config = {"rot13_hostname":"jjj.fcbegvpb.pbz","hostname":"www.sportico.com","is_proxied":null};

/* ]]> */
</script>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Article",
    "name": "Sportico.com",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/"
    },
    "headline": "Billionaires Pull SPAC IPOs as Active Sports Firms Face Expiring Clock",
    "datePublished": "2022-04-14T09:55:26+00:00",
    "dateModified": "2022-04-13T16:08:35+00:00",
    "description": "Two years ago, DraftKings went public by special purpose acquisition company and seemingly single-handedly sparked a wave of sports-related SPACs. After DraftKings&rsquo; SPAC shares rose more than 600% from the deal announcement, 162 sports-related SPACs formed, according to Sportico data. These days, however, the unbridled enthusiasm of earlier times has given way to uncertainty, with [&hellip;]",
    "author": {
        "@type": "Person",
        "name": "Brendan Coffey"
    },
    "publisher": {
        "@type": "Organization",
        "name": "Sportico.com",
        "url": "https://www.sportico.com"
    },
    "isAccessibleForFree": "False",
    "image": {
        "@type": "ImageObject",
        "url": "https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp"
    },
    "hasPart": {
        "@type": "WebPageElement",
        "isAccessibleForFree": "False",
        "cssSelector": ".pmc-paywall"
    }
}</script>

<script type="application/javascript">
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	googletag.cmd.push(function () {
		googletag.pubads().collapseEmptyDivs();
	});
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];
	blogherads.adq.push(function() {
		var config = {
			c3: '3940384',
			options: {}
		};
	});

	(function ( blogherads ) {
		blogherads.adq.push( function () {
							blogherads.setConf( 'vertical', 'business' );
			
			
			
			
			
			blogherads.setTargeting( 'pt', 'article' );
blogherads.setTargeting( 'ci', 'ART-1234671190' );
blogherads.setTargeting( 'tag', ["finance","ipo","spac"] );
blogherads.setTargeting( 'kw', ["business","finance","ipo","spac","story-img-sportico-daily"] );
blogherads.setTargeting( 'admants', ["fail","fail_disabled"] );

			blogherads.setTargeting( 'skin', Math.floor( ( Math.random() * 12 ) + 1 ).toString() );// Needed for serving mutiple campaigns

		} );
	})( blogherads );
</script>
<link rel="amphtml" href="https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/amp/"><meta name="fragment" content="!" />
<script type="text/javascript">
	ajaxurl = 'https://www.sportico.com/wp-admin/admin-ajax.php';
	gpid = '1234671190';
	cpage = ''
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sports SPACs Face Expiring Clock as Billionaires Pull IPO Plans" />
<meta property="og:url" content="https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/" />
<meta property="og:description" content="Two years ago, DraftKings went public by special purpose acquisition company and seemingly single-handedly sparked a wave of sports-related SPACs. After DraftKings’ SPAC shares rose more than 600% …" />
<meta property="article:published_time" content="2022-04-14T09:55:26+00:00" />
<meta property="article:modified_time" content="2022-04-13T20:08:35+00:00" />
<meta property="og:site_name" content="Sportico.com" />
<meta property="og:image" content="https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?w=773" />
<meta property="og:image:width" content="773" />
<meta property="og:image:height" content="437" />
<meta property="og:image:alt" content="SPACs art" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@sportico" />
<meta name="twitter:creator" content="@bpcoffey" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Sports SPACs Face Expiring Clock as Billionaires Pull IPO Plans" />
<meta name="twitter:description" content="Two years after DraftKings spawned 162 other sports-focused special purpose acquistion companies, billionaire sponsors pull IPO plans." />
<meta name="twitter:image" content="https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?w=773" />

<!-- End Jetpack Open Graph Tags -->
<script type="text/javascript">
/* <![CDATA[ */
var pmc_krux = {"lob":"sportico","page-type":"article","env":"desktop","primary-category":"Business","primary-vertical":"","vertical":"","category":["Business","Finance"],"tag":["finance","IPO","SPAC"],"author":["Brendan Coffey"],"logged-in":"","subscriber-type":""};

/* ]]> */
</script>
			<!-- Hotjar Tracking Code for https://www.sportico.com -->
		<script type="text/javascript" class="optanon-category-C0002">
			(function(h,o,t,j,a,r){
				h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
				h._hjSettings={hjid:1921916,hjsv:5};
				a=o.getElementsByTagName('head')[0];
				r=o.createElement('script');r.async=1;
				r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
				a.appendChild(r);
			})(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
		</script>
		<!-- pmc-tags-head permutive -->
<!--START Permutive Tag-->
<script type="text/javascript" class="optanon-category-C0004">
	!function(n,e,o,r,i){if(!e){e=e||{},window.permutive=e,e.q=[],e.config=i||{},e.config.projectId=o,e.config.apiKey=r,e.config.environment=e.config.environment||"production";for(var t=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],c=0;c<t.length;c++){var f=t[c];e[f]=function(n){return function(){var o=Array.prototype.slice.call(arguments,0);e.q.push({functionName:n,arguments:o})}}(f)}}}(document,window.permutive,'3d2fb0bd-52fc-4b75-aaf5-2d436c172540','2aed5ae2-5875-450b-9e5e-34ac932123da',{});

	
	permutive.addon( 'web', {"page":{"type":"article","loggedIn":false,"article":{"id":"1234671190","title":"Sports SPACs Face Expiring Clock as Billionaires Pull IPO&nbsp;Plans","authors":["Brendan Coffey"],"section":"Business","publishedAt":"2022-04-14T09:55:26+00:00","keywords":["finance","IPO","SPAC"],"categories":["Business","Finance"],"verticals":[],"pageLevelData":["Business","Finance","finance","IPO","SPAC"],"pageAccessLevel":"","watson":{"taxonomy":"$alchemy_taxonomy","keywords":"$alchemy_keywords","entities":"$alchemy_entities","concepts":"$alchemy_concepts"}}}} );
</script>
<script type="text/javascript" class="optanon-category-C0004" src='https://cdn.permutive.com/3d2fb0bd-52fc-4b75-aaf5-2d436c172540-web.js' async></script>
<!--END Permutive Tag-->

<!--START Atlas MG Tag-->
<script type="text/javascript">
var blogherads = blogherads || {};
blogherads.adq = blogherads.adq || [];

window.pmc_fpd = {"page":{"type":"article","loggedIn":false},"article":{"id":"1234671190","title":"Sports SPACs Face Expiring Clock as Billionaires Pull IPO&nbsp;Plans","authors":["Brendan Coffey"],"section":"Business","publishedAt":"2022-04-14T09:55:26+00:00","keywords":["finance","IPO","SPAC"],"categories":["Business","Finance"],"verticals":[],"pageLevelData":["Business","Finance","finance","IPO","SPAC"],"pageAccessLevel":""}};

blogherads.adq.push(function () {
	try {
		blogherads.setPageMetaData( window.pmc_fpd );
	} catch (e) {
		// Do nothing
	}
});
</script>
<!--END Atlas MG Tag-->
<!-- end pmc-tags-head permutive --><!-- Facebook Pixel Code -->
<script type="text/javascript" class="optanon-category-C0004">
!function(f, b, e, v, n, t, s) {
if (f.fbq) return;
n = f.fbq = function() {n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments);};
if (!f._fbq) f._fbq = n;
n.push = n;
n.loaded = !0;
n.version = '2.0';
n.queue = [];
t = b.createElement(e);
t.async = !0;
t.src = v;
s = b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t, s);
}(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '285543535876311');
fbq('track', 'PageView');
</script>
<noscript>
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=285543535876311&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->
<!-- Start Global site tag (gtag.js) -->
<script>
window.dataLayer = window.dataLayer || [];
function gtag() {dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-608454122');
</script>
<script>
function gtag_report_conversion(url) {
	var callback = function() {
		if (typeof (url) != 'undefined') {
			window.location = url;
		}
	};
	gtag('event', 'conversion', {
		'send_to': 'AW-608454122/zN2OCKXzqtkBEOqLkaIC',
		'event_callback': callback
	});
	return false;
}
</script>
<!-- End Global site tag (gtag.js)-->
</head>
<body class="post-template-default single single-post postid-1234671190 single-format-standard pmc-desktop pmc-no-tablet pmc-no-mobile geo-us pmc-gallery__">

<!-- pmc-tags-top Comscore -->	<noscript>
		<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035310&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" />
	</noscript>

<!-- end pmc-tags-top Comscore --><!-- pmc-tags-top Quantcast -->	<script type="text/javascript" class="optanon-category-C0002"> var _qevents = _qevents || []; (function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })(); </script>

<!-- end pmc-tags-top Quantcast --><!-- pmc-tags-top Prefetch --><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ajax.googleapis.com"/><link rel="dns-prefetch" href="//apiservices.krxd.net"/><link rel="dns-prefetch" href="//beacon.krxd.net"/><link rel="dns-prefetch" href="//boygeniusreport.files.wordpress.com"/><link rel="dns-prefetch" href="//cdn.krxd.net"/><link rel="dns-prefetch" href="//cdn.syndication.twimg.com"/><link rel="dns-prefetch" href="//disqus.com"/><link rel="dns-prefetch" href="//edge.quantserve.com"/><link rel="dns-prefetch" href="//googleads.g.doubleclick.net"/><link rel="dns-prefetch" href="//i0.wp.com"/><link rel="dns-prefetch" href="//i1.wp.com"/><link rel="dns-prefetch" href="//i2.wp.com"/><link rel="dns-prefetch" href="//load.instinctiveads.com"/><link rel="dns-prefetch" href="//load.s3.amazonaws.com"/><link rel="dns-prefetch" href="//o.twimg.com"/><link rel="dns-prefetch" href="//p.skimresources.com"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><link rel="dns-prefetch" href="//pbs.twimg.com"/><link rel="dns-prefetch" href="//pixel.quantserve.com"/><link rel="dns-prefetch" href="//pmcdeadline2.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcfootwearnews.files.wordpress.com"/><link rel="dns-prefetch" href="//pmchollywoodlife.files.wordpress.com"/><link rel="dns-prefetch" href="//pmcvariety.files.wordpress.com"/><link rel="dns-prefetch" href="//r.skimresources.com"/><link rel="dns-prefetch" href="//s.gravatar.com"/><link rel="dns-prefetch" href="//s.skimresources.com"/><link rel="dns-prefetch" href="//s0.wp.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.wordpress.com"/><link rel="dns-prefetch" href="//summits.wwd.com"/><link rel="dns-prefetch" href="//ton.twimg.com"/><link rel="dns-prefetch" href="//tpc.googlesyndication.com"/><link rel="dns-prefetch" href="//www.google-analytics.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//www.youtube.com"/><link rel="dns-prefetch" href="//x.skimresources.com"/><!-- end pmc-tags-top Prefetch --><!-- Placeholder for Responsive Skin Ad -->
<div id="skin-ad-section" data-content-container="main-wrapper">

	<div id="skin-ad-left-rail-container"></div>

	<div id="skin-ad-right-rail-container"></div>
	<div id="skin-ad-inject-container">
			<div class="admz" id="adm-responsive-skin-ad">
					<div class="adma boomerang" data-device="Desktop" data-width="1">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="9"
>
	<div id="gpt-sprt-dsk-ros-skin-uid2"
		class="adw-1 adh-1" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'reskin', 'gpt-sprt-dsk-ros-skin-uid2' )
								.setTargeting( 'pos', ["skin","top"] )
								.setSubAdUnitPath("ros\/skin")
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
	</div>
</div>

<!-- End Placeholder for Responsive Skin Ad -->

<div id="main-wrapper" class="lrv-u-background-color-body u-overflow-hidden"> 
	<div id="modal-background" class="modal-background"></div>

	
		<a href="#pagetop" class="lrv-a-screen-reader-only">
			Skip to main content		</a>

		<div class="above-header-ad // a-prepare-for-header-leaderboard-ad">
				<div class="admz" id="adm-header">
					<div class="adma boomerang" data-device="Desktop" data-width="728">
				
<div style=""
	class="pmc-adm-boomerang-pub-div "
	data-priority="10"
>
	<div id="gpt-sprt-dsk-tab-ros-top-uid3"
		class="adw-728 adh-90" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexbanner', 'gpt-sprt-dsk-tab-ros-top-uid3' )
								.setTargeting( 'pos', ["top","atf","leaderboard"] )
								.setSubAdUnitPath("ros\/leaderboard")
																				;
								blogherads.setFirstSlot("gpt-sprt-dsk-tab-ros-top-uid3");
							});
		</script>
	</div>
</div>
			</div>
				</div>
		</div>

		<div class="lrv-u-flex lrv-u-flex-direction-column">
			<div id="cx-shop-links"></div>
<div id="piano-interstitial"></div>
<header class="header // js-Header u-order-1@desktop u-box-shadow-header@tablet u-z-index-middle u-position-relative">
	<div class="js-Header-contents lrv-u-flex lrv-u-justify-content-space-between a-stacking-context a-stack-1">
		<div class="js-hide-when-sticky lrv-u-width-100p lrv-u-padding-t-1 lrv-u-background-color-white">
			<div class="lrv-a-wrapper">
				<div class="lrv-a-grid lrv-a-cols3@desktop lrv-u-align-items-center u-grid-gap-0">
					<div class="lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--2 lrv-u-align-items-center u-hidden@print">
													<div class="expandable-search // js-ExpandableSearch lrv-u-flex">

				<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger">

	

<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-margin-a-1"
	>
	<use xlink:href="#search" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to Expand Search Input</span>
	
	
	</button>
	
	<div class="expandable-search__target // lrv-a-glue-parent js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out" hidden>
		<div class="expandable_search__inner lrv-a-glue lrv-a-glue--t-0 lrv-a-glue--l-0 lrv-u-height-100p" data-header-search-trigger="">
				<form class="search-form " action="/" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class="" type="search" placeholder="Search" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>
						
													<a class="c-link  " href="https://www.sportico.com"
			>
	</a>
												<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-darkest lrv-u-color-grey-darkest:hover lrv-u-border-a-1 lrv-u-border-color-grey-darkest a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-lr-2 lrv-u-margin-l-00" href="https://pages.email.sportico.com/signup/"
			target="_blank"
			>
	Newsletters</a>
					</div>
					<div class="lrv-u-text-align-center">
						<div class="lrv-u-flex u-align-items-flex-end">
								<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p  lrv-u-width-300 lrv-u-color-black" href="https://www.sportico.com/" title="Sportico">
		<svg width="341" height="98" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M89.016 77.764v-2.738H74v2.738h5.837v15.105h3.368V77.764h5.811zm5.837 7.943c0-1.492.922-2.737 2.494-2.737 1.647 0 2.495 1.245 2.495 2.713v7.186h3.293v-8.042c0-2.787-1.721-4.766-4.664-4.766-1.622 0-2.944.758-3.618 1.76v-7.528h-3.292V92.87h3.292v-7.162zm11.15.928c0 3.764 3.068 6.527 7.084 6.527 1.597 0 3.343-.392 4.616-1.247V89.08c-1.098.88-2.72 1.392-4.216 1.392-2.345 0-4.041-1.099-4.39-3.03h9.528c.025-.269.025-.514.025-.757 0-3.715-2.045-6.624-6.086-6.624-3.493 0-6.561 2.81-6.561 6.574zm6.511-3.983c1.871 0 2.894 1.32 3.043 2.64h-6.361c.45-1.613 1.721-2.64 3.318-2.64zm14.842 10.217h6.111c3.94 0 6.435-1.932 6.435-5.085 0-2.248-1.597-3.788-3.666-4.326 1.397-.587 2.544-1.882 2.544-3.715 0-2.86-2.12-4.717-6.187-4.717h-5.237v17.843zm3.292-10.29v-4.815h1.746c1.895 0 3.093.83 3.093 2.42 0 1.563-1.198 2.394-3.093 2.394h-1.746zm0 7.552v-5.108h2.619c1.92 0 3.218.977 3.218 2.542 0 1.588-1.298 2.566-3.218 2.566h-2.619zm20.255-2.542c0 1.466-.924 2.713-2.495 2.713-1.646 0-2.444-1.222-2.444-2.713v-7.235h-3.293v8.066c0 2.761 1.671 4.742 4.615 4.742 1.621 0 2.943-.759 3.617-1.761v1.468h3.292V80.354h-3.292v7.235zm6.385 1.394v3.004c1.073.71 2.57 1.175 4.241 1.175 2.569 0 4.914-1.491 4.914-3.936 0-1.637-.823-2.566-2.345-3.226l-2.246-.953c-.872-.391-1.346-.636-1.346-1.27 0-.735.649-1.15 1.596-1.15 1.248 0 2.519.611 3.593 1.418v-2.908c-.923-.635-2.17-1.076-3.617-1.076-2.695 0-4.64 1.711-4.64 3.886 0 1.833 1.098 2.665 2.444 3.251l2.345 1.002c.773.367 1.098.61 1.098 1.222 0 .806-.773 1.222-1.822 1.222-1.446 0-3.042-.61-4.215-1.661zm13.67-14.3h-.026c-1.072 0-1.92.808-1.92 1.859 0 1.05.848 1.857 1.92 1.857h.026c1.072 0 1.92-.806 1.92-1.857 0-1.05-.848-1.858-1.92-1.858zm-1.647 18.186h3.292V80.354h-3.292V92.87zm10.402-7.162c0-1.492.923-2.737 2.494-2.737 1.646 0 2.495 1.245 2.495 2.713v7.186h3.292v-8.042c0-2.787-1.721-4.766-4.664-4.766-1.621 0-2.943.758-3.617 1.76v-1.467h-3.293V92.87h3.293v-7.162zm11.149.928c0 3.764 3.069 6.527 7.084 6.527 1.598 0 3.344-.392 4.616-1.247V89.08c-1.098.88-2.719 1.392-4.216 1.392-2.344 0-4.041-1.099-4.39-3.03h9.528c.026-.269.026-.514.026-.757 0-3.715-2.046-6.624-6.087-6.624-3.492 0-6.561 2.81-6.561 6.574zm6.511-3.983c1.871 0 2.894 1.32 3.043 2.64h-6.361c.45-1.613 1.721-2.64 3.318-2.64zm8.357 6.33v3.005c1.072.71 2.569 1.175 4.24 1.175 2.569 0 4.913-1.491 4.913-3.936 0-1.637-.822-2.566-2.344-3.226l-2.245-.953c-.873-.391-1.347-.636-1.347-1.27 0-.735.648-1.15 1.597-1.15 1.247 0 2.519.611 3.592 1.418v-2.908c-.924-.635-2.171-1.076-3.617-1.076-2.694 0-4.64 1.711-4.64 3.886 0 1.833 1.098 2.665 2.445 3.251l2.345 1.002c.773.367 1.096.61 1.096 1.222 0 .806-.773 1.222-1.82 1.222-1.446 0-3.044-.61-4.215-1.661zm11.274 0v3.005c1.072.71 2.569 1.175 4.24 1.175 2.57 0 4.915-1.491 4.915-3.936 0-1.637-.824-2.566-2.345-3.226l-2.245-.953c-.874-.391-1.348-.636-1.348-1.27 0-.735.65-1.15 1.597-1.15 1.247 0 2.52.611 3.592 1.418v-2.908c-.923-.635-2.17-1.076-3.617-1.076-2.694 0-4.64 1.711-4.64 3.886 0 1.833 1.098 2.665 2.445 3.251l2.345 1.002c.773.367 1.097.61 1.097 1.222 0 .806-.773 1.222-1.82 1.222-1.447 0-3.044-.61-4.216-1.661zm23.571 4.18c3.693 0 6.811-2.787 6.811-6.55 0-3.74-3.118-6.55-6.811-6.55-3.716 0-6.834 2.81-6.834 6.55 0 3.763 3.118 6.55 6.834 6.55zm0-10.314c2.022 0 3.542 1.588 3.542 3.764 0 2.175-1.52 3.763-3.542 3.763-2.02 0-3.566-1.588-3.566-3.763 0-2.176 1.546-3.764 3.566-3.764zm16.913-8.53c-.499-.22-1.123-.318-1.871-.318-2.769 0-4.515 1.784-4.515 4.57v1.784h-2.095v2.566h2.095v9.949h3.243V82.92h2.868v-2.566h-2.868v-1.588c0-1.32.773-2.053 1.92-2.053.449 0 .849.097 1.223.293v-2.688zm6.959 13.686v3.373c1.198.929 3.243 1.785 5.562 1.785 3.592 0 6.411-2.054 6.411-5.378 0-2.493-1.396-3.715-4.04-4.913l-2.844-1.295c-.999-.488-1.721-1.002-1.721-1.98 0-1.32 1.146-2.052 2.668-2.052 1.822 0 3.643 1.002 5.039 2.37v-3.42c-.998-.905-2.843-1.761-4.914-1.761-3.393 0-5.986 2.029-5.986 5.132 0 2.494 1.671 3.642 3.641 4.571l3.043 1.418c1.148.562 1.921 1.074 1.921 2.224 0 1.466-1.297 2.272-3.142 2.272-2.071 0-4.042-1.074-5.638-2.346zm22.375-7.943c-1.896 0-3.467.954-4.165 2.053v-1.76h-3.294V98h3.294v-6.892c.698 1.1 2.269 2.054 4.165 2.054 3.517 0 6.211-2.835 6.211-6.55 0-3.692-2.694-6.55-6.211-6.55zm-.649 2.787c2.02 0 3.617 1.612 3.617 3.764 0 2.15-1.597 3.787-3.617 3.787-2.045 0-3.617-1.637-3.617-3.787 0-2.152 1.572-3.764 3.617-3.764zm15.766 10.314c3.691 0 6.808-2.787 6.808-6.55 0-3.74-3.117-6.55-6.808-6.55-3.718 0-6.836 2.81-6.836 6.55 0 3.763 3.118 6.55 6.836 6.55zm0-10.314c2.019 0 3.542 1.588 3.542 3.764 0 2.175-1.523 3.763-3.542 3.763-2.022 0-3.568-1.588-3.568-3.763 0-2.176 1.546-3.764 3.568-3.764zm17.135-2.69c-.125 0-.25-.023-.374-.023a4.3 4.3 0 00-3.766 2.15v-1.93h-3.293v12.514h3.293v-6.112c0-2.42 1.472-3.421 3.367-3.421.25 0 .499.025.773.05v-3.227zm6.761 8.31V82.92h3.417v-2.566h-3.417V76.42l-3.294 1.025v2.91h-2.095v2.565h2.095v5.89c0 2.86 1.921 4.352 4.515 4.352.949 0 1.921-.221 2.57-.587v-2.86c-.549.44-1.198.66-1.92.66-1.173 0-1.871-.66-1.871-1.907zm6.01.515v3.004c1.074.71 2.57 1.175 4.241 1.175 2.569 0 4.914-1.491 4.914-3.936 0-1.637-.823-2.566-2.345-3.226l-2.244-.953c-.874-.391-1.347-.636-1.347-1.27 0-.735.648-1.15 1.595-1.15 1.249 0 2.52.611 3.593 1.418v-2.908c-.923-.635-2.17-1.076-3.617-1.076-2.694 0-4.64 1.711-4.64 3.886 0 1.833 1.098 2.665 2.444 3.251l2.345 1.002c.773.367 1.098.61 1.098 1.222 0 .806-.773 1.222-1.821 1.222-1.447 0-3.043-.61-4.216-1.661z" fill="#B22A2D"/><mask id="a" maskUnits="userSpaceOnUse" x="0" y="3" width="42" height="63"><path d="M.023 3.859H41.88v61.764H.023V3.859z" fill="#fff"/></mask><g mask="url(#a)"><path fill-rule="evenodd" clip-rule="evenodd" d="M19.544 52.598c4.68 0 7.637-1.556 7.637-4.67 0-2.866-2.3-4.014-4.599-4.996l-10.1-4.424C5.584 35.313-.001 31.3-.001 22.371 0 11.066 9.525 3.86 21.598 3.86c7.143 0 13.714 3.03 16.587 5.733v15.645c-4.762-4.587-11.086-8.273-17.245-8.273-3.53 0-6.076 1.31-6.076 4.096 0 1.72.985 2.867 3.038 3.768l9.115 3.85c9.772 4.178 14.863 8.601 14.863 17.612 0 12.206-9.936 19.333-22.664 19.333-7.965 0-14.782-2.868-18.887-5.816v-15.4c5.337 3.93 12.07 8.19 19.215 8.19z" fill="#404042"/></g><path fill-rule="evenodd" clip-rule="evenodd" d="M60.339 42.716c0 5.475 3.523 9.236 8.356 9.236 4.75 0 8.355-3.76 8.355-9.236 0-5.476-3.604-9.236-8.355-9.236-4.833 0-8.356 3.76-8.356 9.236zm31.783 0c0 12.75-8.847 22.148-20.069 22.148-5.406 0-9.175-1.962-11.387-3.76v19.942H45.431V21.549h15.235v2.779c2.212-1.8 5.981-3.761 11.387-3.761 11.222 0 20.069 9.399 20.069 22.15zM110.469 42.716c0 5.558 3.358 9.236 8.109 9.236 4.752 0 8.11-3.678 8.11-9.236 0-5.558-3.358-9.236-8.11-9.236-4.751 0-8.109 3.678-8.109 9.236zm-15.073 0c0-12.995 10.649-22.15 23.182-22.15s23.183 9.155 23.183 22.15-10.65 22.148-23.183 22.148-23.182-9.153-23.182-22.148zM173.566 35.307c-7.676 0-12.451 2.505-12.451 9.534v19.043h-15.237V21.549h15.237v5.067c2.54-3.27 6.8-5.149 12.451-5.067v13.758z" fill="#404042"/><path fill-rule="evenodd" clip-rule="evenodd" d="M197.368 51.87c1.966 0 3.85-.736 5.406-1.962V63.23c-2.457 1.144-5.733 1.635-8.602 1.635-9.173 0-16.628-4.986-16.628-15.693V35.308h-6.124l2.146-13.76h3.978v-8.091l15.237-4.413v12.504h9.829v13.76h-9.829v12.23c0 3.105 2.047 4.332 4.587 4.332zM207.849 63.883h15.237V21.548h-15.237v42.335zm16.056-54.839c0 4.658-3.768 8.254-8.355 8.254h-.165c-4.587 0-8.355-3.596-8.355-8.254 0-4.658 3.768-8.255 8.355-8.255h.165c4.587 0 8.355 3.597 8.355 8.255zM258.168 49.745V63.8c-2.376.736-5.079 1.064-8.11 1.064-12.124 0-22.854-9.073-22.854-22.15 0-13.076 10.73-22.147 22.854-22.147 3.031 0 5.734.326 8.11 1.061v14.059c-2.13-1.145-3.933-1.962-7.127-1.962-4.833 0-9.339 3.351-9.339 8.99s4.506 8.99 9.339 8.99c3.194 0 4.997-.817 7.127-1.962zM275.801 42.716c0 5.558 3.358 9.236 8.11 9.236 4.75 0 8.109-3.678 8.109-9.236 0-5.558-3.359-9.236-8.109-9.236-4.752 0-8.11 3.678-8.11 9.236zm-15.073 0c0-12.995 10.65-22.15 23.183-22.15s23.183 9.155 23.183 22.15-10.65 22.148-23.183 22.148-23.183-9.153-23.183-22.148z" fill="#404042"/></svg>		<span class="lrv-a-screen-reader-only">Sportico</span>
	</a>
						</div>
					</div>

					<div class="lrv-u-flex lrv-u-margin-l-auto u-hidden@print lrv-a-hidden js-subscription-login-section">
						<div class=js-subscribe-header-button>
							<div id="pmc-piano-header-button" class="lrv-u-display-inline-block u-width-150"></div>
						</div>
						<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-darkest lrv-u-color-grey-darkest:hover lrv-u-border-color-grey-darkest a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-lr-2 js-subscription-login-link" href="#"
			>
	Log In</a>
					</div>

					
<div class="lrv-u-flex lrv-u-margin-l-auto u-hidden@print u-hidden@desktop-max lrv-a-hidden js-subscription-account-section">
	<a class="c-link  lrv-a-unstyle-link lrv-u-color-white lrv-u-color-white:hover lrv-u-background-color-brand-primary u-background-color-brand-primary-dark:hover a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-lr-2 lrv-u-margin-r-025 pmc-sportico-loggedin-subscribe-button lrv-a-hidden" href="#"
			>
	Subscribe</a>
	<span class="a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-l-2 lrv-u-font-size-16 a-subscription-account-menu">
		Account
		<svg class="c-icon lrv-u-width-16 lrv-u-height-16 lrv-u-padding-tb-025 lrv-u-margin-l-050">
			<use xlink:href="#arrow"></use>
		</svg>

		<ul class="lrv-u-padding-a-025">
			<li class="lrv-u-display-block lrv-u-color-brand-primary lrv-u-text-align-left lrv-u-margin-a-1 lrv-u-overflow-hidden lrv-u-whitespace-nowrap subscrpition-username-section-text js-subscription-username-section">
			</li>
			<li class="lrv-u-display-block lrv-u-text-align-left lrv-u-height-16 lrv-u-margin-tb-1 lrv-u-padding-lr-1 js-subscription-manage-account">
				<a class="c-link  lrv-a-unstyle-link lrv-u-color-black lrv-u-color-black:hover lrv-u-font-weight-bold lrv-u-font-size-14 lrv-u-color-brand-primary:hover lrv-u-display-block" href="https://www.sportico.com/my-account/"
			>
	Manage Account</a>
			</li>
			<li class="lrv-u-display-block lrv-u-text-align-left lrv-u-height-16 lrv-u-margin-tb-1 lrv-u-padding-lr-1 ">
				<a class="c-link js-subscription-logout-link lrv-a-unstyle-link lrv-u-color-black lrv-u-color-black:hover lrv-u-font-weight-bold lrv-u-font-size-14 lrv-u-color-brand-primary:hover lrv-u-display-block" href="#"
			>
	Log Out</a>
			</li>
		</ul>
	</span>
</div>

				</div>
			</div>
			<div class="header-menu lrv-u-margin-t-1 lrv-u-border-t-1 lrv-u-border-b-1 lrv-u-border-color-grey-light lrv-u-padding-tb-050">
				<div class="lrv-a-wrapper lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-center">
						<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-MegaMenu-Trigger lrv-u-margin-r-2 lrv-u-color-brand-primary">

	

<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#hamburger" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
	
	</button>
					<div class="main-menu // ">
	<nav class="o-nav  ">

	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-u-justify-content-center lrv-a-space-children-horizontal lrv-a-space-children--2 a-font-primary-bold-s lrv-u-text-transform-uppercase u-letter-spacing-0031@desktop-xl">
										<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/business/"
			>
	Business</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/leagues/"
			>
	Leagues</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/business/finance/"
			>
	Finance</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/law/"
			>
	Law</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/business/media/"
			>
	Media</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/valuations/"
			>
	Valuations</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/business/tech/"
			>
	Tech</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/personalities/"
			>
	Personalities</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/events/main/"
			>
	Events</a>
				</li>
						</ul>
</nav>
</div>
				</div>
			</div>
		</div>

		<div class="js-show-when-sticky lrv-u-width-100p js-sticky-header-slidedown">
			<div class="header-sticky // u-max-width-100vw lrv-u-border-color-grey-light lrv-u-border-b-1 lrv-u-background-color-white lrv-u-width-100p u-box-shadow-medium@tablet u-box-shadow-header-sticky@mobile-max">

	<div class="lrv-u-flex lrv-a-wrapper lrv-u-align-items-center">

		<div class="u-border-lr-1@desktop lrv-u-border-color-grey-light">
				<button class="o-icon-button js-MegaMenu-Trigger lrv-u-align-items-center lrv-u-border-a-0 lrv-u-flex o-icon-button u-min-height-50 u-padding-lr-1@desktop a-become-close-button a-become-close-button--trigger lrv-u-background-color-transparent">

	

<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#hamburger" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to expand the Mega Menu</span>
	
			<span class="c-span  lrv-u-margin-l-050 a-hidden@desktop-max a-font-primary-bold-s">

	Menu
</span>
	
	</button>
		</div>

		<div class="lrv-u-overflow-auto lrv-u-flex u-flex-grow-1@desktop">
			<div class="lrv-u-align-items-center lrv-u-flex lrv-u-justify-content-center lrv-u-margin-l-1">
									<aside class="read-next // a-hidden@desktop-max lrv-u-flex lrv-u-align-items-center lrv-u-font-family-primary u-max-width-500">
	<span class="c-span  lrv-u-whitespace-nowrap lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-brand-primary">

	Read Next:
</span>
	<h3 id="" class="c-title  lrv-u-padding-l-050 u-max-width-500 a-truncate-ellipsis lrv-u-font-weight-normal">

	
			<a href="https://www.sportico.com/business/tech/2022/nft-wild-west-demands-crypto-standards-1234670888/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					NFT &#8216;Wild West&#8217; Era Demands&hellip;		
			</a>
	
</h3>
</aside>
							</div>
		</div>

		<div class="lrv-u-flex-shrink-0 u-margin-lr-auto@desktop-max u-flex-order-n1@desktop u-padding-lr-1@desktop lrv-u-flex lrv-u-align-items-center u-height-30 u-max-width-180 ">
				<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p u-color-logo lrv-u-max-width-150" href="https://www.sportico.com/" title="Sportico">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 803 211" xml:space="preserve" width="100%" height="100%" enable-background="new 0 0 803 211"><style>.st0{fill-rule:evenodd;clip-rule:evenodd}</style><g id="Symbols"><g id="Logo-_x2F_-Sportico" transform="translate(0 -1)"><g id="sportico-logo"><path id="Fill-1" class="st0" d="M70.4 72.3L46.7 62.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V22.4c-7.5-7.1-24.6-15-43.2-15C24.8 7.4 0 26.3 0 55.8 0 79.1 14.6 89.6 32.5 98l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><g id="Group-5" transform="translate(118 52.153)"><defs><filter id="Adobe_OpacityMaskFilter" x=".7" y=".6" width="122" height="158.4"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-3" d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-6" class="st0" d="M309.8 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58"/><path id="Fill-8" class="st0" d="M503.6 123.4v-32h25.7v-36h-25.7V22.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V55.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><g id="Group-12" transform="translate(540 .153)"><defs><filter id="Adobe_OpacityMaskFilter_1_" x=".9" y=".8" width="44.1" height="43.2"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-10" d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-13" class="st0" d="M543 166.2h39.8V55.4H543z"/><path id="Fill-15" class="st0" d="M593.6 110.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V55.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58"/><path id="Fill-16" class="st0" d="M741.7 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></g></g></g></svg>		<span class="lrv-a-screen-reader-only">Sportico</span>
	</a>
		</div>

		<div class="lrv-u-flex lrv-u-align-items-center lrv-u-border-color-grey-light">
			
							<div class="expandable-search // js-ExpandableSearch lrv-u-flex u-border-lr-1@desktop lrv-u-border-color-grey-light lrv-u-padding-lr-1 u-display-none@desktop-max">

				<button class="o-icon-button lrv-a-unstyle-button lrv-a-unstyle-link lrv-u-cursor-pointer lrv-u-flex js-ExpandableSearch-trigger">

	

<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16 lrv-u-margin-a-1"
	>
	<use xlink:href="#search" />
	</svg>


			<span class="lrv-a-screen-reader-only">Click to Expand Search Input</span>
	
	
	</button>
	
	<div class="expandable-search__target // lrv-a-glue-parent js-ExpandableSearch-target lrv-a-unstyle-button lrv-u-color-black js-fade js-fade-is-out" hidden>
		<div class="expandable_search__inner lrv-a-glue lrv-a-glue--r-0 lrv-a-glue--t-0 " data-header-search-trigger="">
				<form class="search-form " action="/" role="search" method="get">
		<label class="">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class=" u-width-200" type="search" placeholder="Search" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>
			
			<div class="lrv-u-flex lrv-u-margin-l-2@desktop u-hidden@print lrv-a-hidden js-subscription-login-section">
				<div class=js-subscribe-header-button>
					<div id="pmc-piano-mobile-header-sticky-button" class="lrv-u-flex u-width-75 u-display-none@desktop"></div>
				</div>
				<div class=js-subscribe-header-button>
					<div id="pmc-piano-header-sticky-button" class="lrv-u-display-inline-block u-width-150 u-display-none@desktop-max"></div>
				</div>
				<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-darkest lrv-u-color-grey-darkest:hover lrv-u-border-color-grey-darkest a-font-primary-medium-s lrv-u-padding-tb-050@desktop lrv-u-padding-lr-2 u-display-none@desktop-max js-subscription-login-link" href="#"
			>
	Log In</a>
			</div>

			
<div class="lrv-u-flex lrv-u-margin-l-auto u-hidden@print u-hidden@desktop-max lrv-a-hidden js-subscription-account-section">
	<a class="c-link  lrv-a-unstyle-link lrv-u-color-white lrv-u-color-white:hover lrv-u-background-color-brand-primary u-background-color-brand-primary-dark:hover a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-lr-2 lrv-u-margin-r-025 pmc-sportico-loggedin-subscribe-button lrv-a-hidden" href="#"
			>
	Subscribe</a>
	<span class="a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-l-2 lrv-u-font-size-16 a-subscription-account-menu">
		Account
		<svg class="c-icon lrv-u-width-16 lrv-u-height-16 lrv-u-padding-tb-025 lrv-u-margin-l-050">
			<use xlink:href="#arrow"></use>
		</svg>

		<ul class="lrv-u-padding-a-025">
			<li class="lrv-u-display-block lrv-u-color-brand-primary lrv-u-text-align-left lrv-u-margin-a-1 lrv-u-overflow-hidden lrv-u-whitespace-nowrap subscrpition-username-section-text js-subscription-username-section">
			</li>
			<li class="lrv-u-display-block lrv-u-text-align-left lrv-u-height-16 lrv-u-margin-tb-1 lrv-u-padding-lr-1 js-subscription-manage-account">
				<a class="c-link  lrv-a-unstyle-link lrv-u-color-black lrv-u-color-black:hover lrv-u-font-weight-bold lrv-u-font-size-14 lrv-u-color-brand-primary:hover lrv-u-display-block" href="https://www.sportico.com/my-account/"
			>
	Manage Account</a>
			</li>
			<li class="lrv-u-display-block lrv-u-text-align-left lrv-u-height-16 lrv-u-margin-tb-1 lrv-u-padding-lr-1 ">
				<a class="c-link js-subscription-logout-link lrv-a-unstyle-link lrv-u-color-black lrv-u-color-black:hover lrv-u-font-weight-bold lrv-u-font-size-14 lrv-u-color-brand-primary:hover lrv-u-display-block" href="#"
			>
	Log Out</a>
			</li>
		</ul>
	</span>
</div>

		</div>

	</div>

</div>
		</div>
	</div>
	<div class="a-subscription-banner lrv-u-display-none lrv-u-display-none@mobile-max lrv-u-display-block@desktop lrv-u-width-100p lrv-a-hidden">
		<div class="lrv-a-wrapper">
			<div id="piano-fly-out" class="subs-piano-fly-out lrv-u-background-color-white">
			</div>
		</div>
	</div>
</header>
		</div>

		<div class="sticky-leaderboard-ad"></div> <!-- marker for pmc-sticky-ad (aka Mobile Adhesion Ads) -->

		<div class="u-padding-b-1@mobile-max">
					</div>
			<main>
				<a name="pagetop"></a>
		<div id="eventListHolder" class="nodisplay"></div>

	<div id="post-1234671190" class="a-article-grid lrv-a-wrapper lrv-u-margin-t-2 lrv-u-margin-t-1@mobile-max a-article-author-ruler post-1234671190 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-finance tag-finance tag-ipo tag-spac editorial-story-img-sportico-daily">
		<header class="a-article-grid__header">
			<div class="breadcrumbs // lrv-u-color-grey u-letter-spacing-012 lrv-u-line-height-large lrv-u-color-brand-primary lrv-u-margin-b-050@mobile-max">
	<nav class="o-nav  a-font-primary-medium lrv-u-text-transform-uppercase lrv-u-font-size-14 u-color-grey-29">

	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--050 lrv-u-align-items-center a-children-icon-after a-children-icon-forward-slash">
										<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/"
			>
	Home</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/business/"
			>
	Business</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-brand-primary:hover lrv-a-hover-effect lrv-u-whitespace-nowrap" href="https://www.sportico.com/c/business/finance/"
			>
	Finance</a>
				</li>
						</ul>
</nav>
</div>
<h1 class="article-title // a-font-primary-bold-xxl u-line-height-1@tablet u-padding-t-075@tablet lrv-u-text-transform-uppercase">Sports SPACs Face Expiring Clock as Billionaires Pull IPO&nbsp;Plans</h1>
		</header>

		<div class="a-article-grid__author  lrv-u-flex lrv-u-padding-tb-025">
			<div class="author // lrv-u-font-size-12 lrv-u-width-100p@mobile-max u-padding-tb-050@desktop-max u-align-self-center">
			<div class="lrv-u-align-items-center lrv-u-flex lrv-u-font-family-primary ">

			<div class="u-flex@tablet lrv-u-align-items-center">
				<div class="lrv-u-flex lrv-u-align-items-center lrv-a-glue-parent a-show-on-hover-parent ">
											<div class="c-lazy-image  a-hidden@desktop-max lrv-u-border-radius-50p lrv-u-overflow-hidden u-width-75 lrv-u-margin-r-125">
	
			<div class="a-crop-1x1" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="" data-lazy-src="https://www.sportico.com/wp-content/uploads/2020/06/brendan-coffey.jpg?w=1024" alt="Brendan Coffey" data-lazy-srcset="" data-lazy-sizes="" height="" width="">
	
			</div>
	
	</div>
					
					<button class="lrv-a-unstyle-button lrv-u-display-contents lrv-u-flex lrv-u-align-items-center lrv-u-line-height-normal">
						<p class="lrv-u-margin-tb-00 u-color-grey-28@mobile-max a-font-primary-medium lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-color-black">
							By <a class="c-link  lrv-a-unstyle-link" href="https://www.sportico.com/author/brendan-coffey/"
			>
	Brendan Coffey</a>
						</p>

													

<svg class="c-icon  lrv-u-margin-l-050 u-width-16 u-height-16 a-hidden@desktop-max lrv-u-color-brand-primary"
	>
	<use xlink:href="#byline-plus" />
	</svg>

						
						<div class="a-show-on-hover a-hidden@desktop-max lrv-a-glue lrv-a-glue--l-0 a-glue--t-100p">
							<section class="author-details // a-author-details lrv-u-padding-a-050 u-width-300 lrv-u-background-color-white u-box-shadow-light lrv-u-font-family-primary">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-margin-b-125">

					<div class="c-lazy-image  lrv-u-border-radius-50p lrv-u-overflow-hidden lrv-u-width-100 lrv-u-margin-r-1">
	
			<div class="a-crop-1x1" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="" data-lazy-src="https://www.sportico.com/wp-content/uploads/2020/06/brendan-coffey.jpg?w=1024" alt="Brendan Coffey" data-lazy-srcset="" data-lazy-sizes="" height="" width="">
	
			</div>
	
	</div>
		
		<div>
			<h3 id="" class="c-title  lrv-u-font-size-16 u-color-brand-primary:hover lrv-a-hover-effect">

	
			<a href="https://www.sportico.com/author/brendan-coffey/" class="c-title__link lrv-a-unstyle-link"  >
	
		
					Brendan Coffey		
			</a>
	
</h3>

								<p class="c-tagline  lrv-u-font-size-14 u-font-style-italic u-margin-t-00 lrv-u-margin-b-050 c-link lrv-u-color-grey-dark">Sports Finance Reporter</p>

			
							<div class="lrv-u-flex">
					

<svg class="c-icon  lrv-u-margin-lr-025 u-color-twitter u-width-16 u-height-16"
	>
	<use xlink:href="#twitter" />
	</svg>

					<a class="c-link  lrv-u-color-grey lrv-u-font-size-12 lrv-u-font-weight-bold" href="https://twitter.com/bpcoffey"
			>
	bpcoffey</a>
				</div>

									<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-12 lrv-u-text-transform-uppercase u-background u-background-color-twitter lrv-u-display-inline-block lrv-u-color-white lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-a-050 lrv-u-border-radius-5 lrv-u-margin-t-050" href="https://twitter.com/bpcoffey"
			>
	Follow</a>
									</div>
	</div>

			<nav class="o-nav  ">

			<h4 id="" class="o-nav__title lrv-u-padding-t-050 lrv-u-border-b-1 lrv-u-border-color-grey-light lrv-u-padding-b-050 lrv-u-font-size-14 lrv-u-text-transform-uppercase">More Stories by Brendan</h4>
	
			<ul class="o-nav__list lrv-a-unstyle-list a-author-details__more-stories lrv-u-color-brand-secondary lrv-u-font-size-12 lrv-u-font-weight-bold">
										<li class="o-nav__list-item lrv-u-border-b-1 lrv-u-border-color-grey-light">
					<a class="c-link  lrv-u-color-black u-color-brand-primary:hover lrv-a-hover-effect" href="https://www.sportico.com/business/finance/2022/bills-stadium-may-cost-less-than-raiders-1234670822/"
			>
	‘Found Money’ for Bills May Mean Price Tag Less Than Raiders&nbsp;Dome</a>
				</li>
							<li class="o-nav__list-item lrv-u-border-b-1 lrv-u-border-color-grey-light">
					<a class="c-link  lrv-u-color-black u-color-brand-primary:hover lrv-a-hover-effect" href="https://www.sportico.com/business/finance/2022/sixers-innovation-lab-starts-new-vc-fund-1234670742/"
			>
	Sixers Innovation Lab Launching New $25 Million VC&nbsp;Fund</a>
				</li>
							<li class="o-nav__list-item lrv-u-border-b-1 lrv-u-border-color-grey-light">
					<a class="c-link  lrv-u-color-black u-color-brand-primary:hover lrv-a-hover-effect" href="https://www.sportico.com/business/finance/2022/nfl-genius-sports-ownership-1234670654/"
			>
	NFL Now Largest U.S. Shareholder in Genius Sports as Warrants&nbsp;Vest</a>
				</li>
						</ul>
</nav>

					<div class="lrv-u-flex lrv-u-margin-r-1">
				<a class="c-link  lrv-a-unstyle-link lrv-u-margin-l-auto lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-font-size-10 lrv-u-margin-t-050 u-color-brand-primary:hover lrv-a-hover-effect" href="https://www.sportico.com/author/brendan-coffey/"
			>
	View All</a>
			</div>
		
	</section>
						</div>
					</button>
				</div>

									<div class="u-margin-l-2@tablet">
						<time class="c-timestamp  lrv-u-color-black lrv-u-display-inline-block u-display-block@mobile-max"
	datetime="2019-09-03"
		>
	April 14, 2022 5:55am
</time>
					</div>
							</div>
		</div>
	</div>
		</div>

		<div class="a-article-grid__social lrv-u-margin-l-auto@tablet lrv-u-flex">
			<div class="social-share lrv-u-align-items-center lrv-u-flex">
	
	<ul class="social-share-items lrv-a-unstyle-list lrv-u-flex u-flex-wrap-wrap a-space-children--2 a-space-children--1@mobile-max lrv-a-space-children-horizontal" data-collapsible="collapsed">
					<li class="">
				<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-facebook" href="https://www.facebook.com/sharer.php?u=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/&#038;title=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans&#038;sdk=joey&#038;display=popup&#038;ref=plugin&#038;src=share_button&#038;app_id=318364469333596"
			rel="facebook"
		>
	<span class="lrv-a-screen-reader-only">Facebook</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#facebook" />
	</svg>

</a>
			</li>
					<li class="">
				<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-twitter" href="https://twitter.com/intent/tweet?url=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/&#038;text=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO%C2%A0Plans&#038;via=sportico"
			rel="twitter"
		>
	<span class="lrv-a-screen-reader-only">Twitter</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
			</li>
					<li class="">
				<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-tumblr" href="https://www.tumblr.com/widgets/share/tool/preview?shareSource=legacy&#038;canonicalUrl&#038;url=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/&#038;posttype=link&#038;title=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans"
			rel="tumblr"
		>
	<span class="lrv-a-screen-reader-only">Tumblr</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#tumblr" />
	</svg>

</a>
			</li>
					<li class="">
				<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-pinit" href="https://pinterest.com/pin/create/link/?url=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/&#038;description=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans"
			rel="pinit"
		>
	<span class="lrv-a-screen-reader-only">Pinit</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#pinit" />
	</svg>

</a>
			</li>
		
					<li class="" data-collapsible-toggle>
				<a class="lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-black" href="#"
			rel="plus"
		>
	<span class="lrv-a-screen-reader-only">+ additional share options added</span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#plus" />
	</svg>

</a>
			</li>

							<li class="" data-collapsible-panel>
					<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-reddit" href="https://www.reddit.com/submit?url=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/&#038;title=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans"
			rel="reddit"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#reddit" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-linkedin" href="https://www.linkedin.com/shareArticle?mini=1&#038;url=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/&#038;title=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans&#038;summary&#038;source=sportico"
			rel="linkedin"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#linkedin" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-whatsapp" href="whatsapp://send?text=Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans%20-%20https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/"
			rel="whatsapp"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#whatsapp" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-email" href="mailto:?subject=sportico%20:%20Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans&#038;body=https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/%20-%20Sports%20SPACs%20Face%20Expiring%20Clock%20as%20Billionaires%20Pull%20IPO Plans"
			rel="email"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#email" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex js-PrintTrigger u-color-print" href="#"
			rel="print"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#print" />
	</svg>

</a>
				</li>
							<li class="" data-collapsible-panel>
					<a class="lrv-a-unstyle-link lrv-u-border-color-grey-light lrv-u-display-block u-display-inline-flex u-color-comment" href="https://www.sportico.com/business/finance/2022/billionaires-pull-spac-ipos-1234671190/#respond"
			rel="comment"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  u-width-16 u-height-16"
	>
	<use xlink:href="#comment" />
	</svg>

</a>
				</li>
						</ul>
</div>
		</div>

		<div class="a-article-grid__main lrv-a-grid a-cols3@desktop u-grid-gap-3@desktop lrv-u-border-color-grey-light u-border-t-1@tablet u-padding-t-150 u-padding-t-050@mobile-max">

			<article class="lrv-a-grid-item a-span2@desktop u-max-width-100p lrv-u-margin-b-1@desktop u-margin-b-2@desktop-max">
				<div class="featured-image // u-margin-lr-n10@mobile-max lrv-u-margin-b-1">
	
<figure class="o-figure   lrv-u-max-width-100p" style="">

			<div class="c-lazy-image  ">
	
			<div class="lrv-a-crop-16x9" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?w=681&#038;h=383&#038;crop=1" alt="SPACs art" data-lazy-srcset="https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp 773w, https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?resize=300,170 300w, https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?resize=125,70 125w, https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?resize=681,383 681w, https://www.sportico.com/wp-content/uploads/2022/04/Screen-Shot-2021-06-28-at-11.10.12-AM-1.webp?resize=450,253 450w" data-lazy-sizes="(min-width: 87.5rem) 1000px, (min-width: 78.75rem) 681px, (min-width: 48rem) 450px, (max-width: 48rem) 250px" height="" width="">
	
			</div>
	
	</div>
	
			
			<figcaption class="c-figcaption  lrv-u-flex lrv-u-flex-direction-column lrv-u-font-family-primary lrv-u-font-weight-bold lrv-u-font-size-14 lrv-u-margin-t-050">
	
					<span class="">The first of the sports SPAC wave face the threat of liquidation as others cancel IPO plans.</span>
							<cite class="lrv-u-font-weight-normal lrv-u-font-size-10 lrv-u-text-transform-uppercase lrv-u-color-grey lrv-u-margin-t-025">AP / ENVATO / DESIGNED BY MARIO PAULIS</cite>
		
	</figcaption>

			
</figure>

</div>

				<div class="a-content a-content--left-space lrv-a-floated-parent lrv-u-font-family-body lrv-u-line-height-large lrv-u-font-size-18 u-color-black-16">

					<div class="pmc-paywall"><p>Two years ago, DraftKings went public by special purpose acquisition company and seemingly single-handedly sparked a wave of sports-related SPACs. After DraftKings&rsquo; <a href="https://www.sportico.com/t/spac/" id="auto-tag_spac" data-tag="spac">SPAC</a> shares rose more than 600% from the deal announcement, 162 sports-related SPACs formed, according to <em>Sportico</em> data. These days, however, the unbridled enthusiasm of earlier times has given way to uncertainty, with dozens of SPACs canceling <a href="https://www.sportico.com/t/ipo/" id="auto-tag_ipo" data-tag="ipo">IPO</a> plans and hundreds of others finding bigger hurdles to deals.</p>
<p>&ldquo;What&rsquo;s been shown over the past year to 18 months is that not every SPAC is successful,&rdquo; said John J. Mahon in a phone call. Mahon is a partner specializing in SPACs and IPOs for the law firm of Schulte, Roth &amp; Zabel. &ldquo;SPACs have been around forever, and they have gone back into a quiet period periodically, and I think everyone has expected them to do that.&rdquo;</p>
<p>	<div class="admz" id="adm-inline-article-ad-1">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-sprt-dsk-tab-midarticle-uid0"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-sprt-dsk-tab-midarticle-uid0' )
								.setTargeting( 'pos', ["mid-article","btf","mid","mid-articleX"] )
								.setSubAdUnitPath("ros\/mid-article")
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>So far in 2022, 54 SPACs have pulled the plug on plans to hold IPOs, according to SEC filings. Among them are 11 sports-related SPACs, including a $2 billion proposed IPO for Spinning Eagle Acquisition from Jeff Sagansky and Harry Sloan, the same duo that took DraftKings public. Other previously successful SPAC sponsors, such as Los Angeles Dodgers co-owner Todd Boehly, Seattle Kraken billionaire owner David Bonderman and billionaire boutique banker Ken Moelis, have also pulled proposed IPOs this year.</p>
<p>Still, the market appears quiet only in comparison to last year. At this point in 2021, 306 SPACs had held their IPO, compared to 57 SPAC IPOs this year. But 2022&rsquo;s year-to-date volume is nearly equal to all of 2019&rsquo;s blank check IPOs, according to data compiled by SPAC Alpha.</p>
<p>And sports-focused SPACs continue to get to market: soccer and baseball executives including Paul Conway and Randy Frankel <a  href="https://www.sportico.com/business/finance/2022/rays-owner-frankel-dodgers-friedman-1234661302/"  >raised $75 million</a> in February to pursue a European soccer team; Mario and Michael Andretti had a <a  href="https://www.sportico.com/business/finance/2022/andretti-spac-ipo-raises-1234658276/"  >$200 million IPO</a> in their eponymous SPAC; and broadcast veteran Bob Prather closed <a  href="https://www.sportico.com/business/finance/2022/bob-prather-spac-raises-1234658866/"  >a $175 million IPO</a> to seek a sports or media entity. &ldquo;The SPAC IPO issuance today reflects a more normalized cadence of deals,&rdquo; said Lee Stettner, co-head of capital markets at ICR Capital, in a SPAC study the firm released yesterday.</p>
<p>There remain 30 sports-related SPACs still trying to hold their IPOs, including one led by <a  href="https://www.sportico.com/business/finance/2022/tiger-woods-spac-seeks-1234658404/"  >Tiger Woods</a>, plus another dozen that registered SPAC names with the SEC and may never file IPO paperwork, including a second <a  href="https://www.sportico.com/business/finance/2021/a-rod-swings-for-500-million-ipo-with-new-spac-slam-corp-1234622006/"  >A-Rod SPAC</a> and a clutch planned by serial SPAC sponsor and Golden State Warriors part-owner Chamath Palihapitiya.</p>
<p>The toughest market of all may be for active SPACs seeking targets now. There are 609 active SPACs seeking merger partners, with 68 of them sports-related. Share prices are down across the board as investor enthusiasm has waned. It&rsquo;s now typical for SPAC shares to trade at a discount to their trust value&mdash;the amount of money shareholders can elect to collect prior to a merger. A year ago, SPAC warrants&mdash;rights to buy future shares&mdash;were considered to have a fair value of $1, all else being equal. Today the average warrant trades at 47 cents. Executives at some active SPACs, speaking on background, report that potential merger partners continue to demand peak valuations to go public, despite the market weakness.</p>
<p>	<div class="admz" id="adm-inline-article-ad-2">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-sprt-dsk-tab-mid-article2-uid1"
		class="adw-300 adh-250" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-sprt-dsk-tab-mid-article2-uid1' )
								.setTargeting( 'pos', ["mid-article2","mid-articleX","mid","btf"] )
								.setSubAdUnitPath("ros\/mid-article2")
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
</p>
<p>Those SPACs that can find deals are having trouble closing them, because investors are electing to redeem their shares for trust cash rather than roll their equity into the merged business. There are 117 SPACs that have signed agreements to merge but have yet to close the deals. Among them, RedBall, which <a  href="https://www.sportico.com/business/finance/2021/seatgeek-going-public-with-redball-1234643600/"  >struck a deal</a> with SeatGeek in October, and B. Riley Principal 150, which expected to close a November merger agreement with the <a  href="https://www.sportico.com/valuations/brands/2021/esports-company-faze-clan-valued-at-1-billion-after-spac-merger-1234644803/"  >esports collective Faze Clan</a> weeks ago.</p>
<p>&ldquo;The average SPAC closing a deal in Q1 2022 had redemptions of 85% +,&rdquo; a hedge fund manager specializing in SPAC deals told <em>Sportico</em> via email. The executive asked not to be named because the firm is a sizable owner of shares in multiple active SPACs. &ldquo;Redemptions are so high because SPAC investors have to recycle their capital because their portfolios are already stretched thin from all the SPAC IPOs last year. And there is not enough fundamental buying interest to counterbalance those redemptions. I don&rsquo;t see this changing in the next 12 months.&rdquo;</p>
<p>The stretched market means the early post-DraftKings SPACs are likely to run into the end of their stated time period for finding an initial business combination.</p>
<p>The first in line is sports-focused Bull Horn Holdings, in which <a  href="https://www.sportico.com/business/finance/2020/glazer-capital-sports-spac-1234616563/"  >Baron Davis</a> is a participant, which sees its deal window closing May 3. The company has scheduled a shareholder vote for late April to extend the window six months, until November. At such a vote, shareholders can elect to redeem their shares for trust capital potentially liquidating the SPAC. That&rsquo;s not a given, because Bull Horn shares were trading at $10.10 yesterday, equal to the trust amount. The company didn&#8217;t respond to a request for comment.</p>
<p>Eight SPACs have liquidated over the past three years, and if Bull Horn closes, it will be the first sports SPAC to dissolve since the very first sports SPAC&mdash;Sports Properties Acquisition Co., a 2007 effort by Hank Aaron, Jack Kemp and Mario Cuomo to buy a hockey or baseball franchise.</p>
<p>On top of all the market problems, SPACs are also facing tighter <a  href="https://www.hklaw.com/en/insights/publications/2022/04/sec-releases-proposal-to-enhance-disclosures-for-spacs-and-despac#:~:text=de%2DSPAC%20transactions.-,The%20U.S.%20Securities%20and%20Exchange%20Commission%20(SEC)%20proposed%20new%20rules,(de%2DSPAC%20transactions)."  rel="nofollow"  target="_blank"  >proposed</a> SEC regulations, including greater liability for sponsors and underwriters for excessively optimistic business projections. Such rules could lead to another lull in the market as participants figure out what they can and can&rsquo;t do. Any new rules most likely will apply to already active SPACs.</p>
<p>Still, SPAC demand dried up in 2007 and 2008, and the market returned eventually.</p>
<p>&ldquo;At the end of the day there will always be a path for SPACs,&rdquo; Mahon said. &ldquo;I think some of the excitement about the structure may have dimmed slightly. I&rsquo;d love to say there are 20 SPACs out there going to do deals in the sports space, but unfortunately they may have to wait.&rdquo;</p>
<div id="piano-related-story"></div></div>
					<div id="piano-paywall"></div>
				</div>

				<div class="article-tags // lrv-u-font-family-primary u-letter-spacing-012 lrv-u-margin-t-2">
			<nav class="o-nav  lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center u-text-transform-lowercase">

			<h4 id="" class="o-nav__title lrv-u-text-transform-uppercase lrv-u-font-weight-bold lrv-u-line-height-large ">Read More About:</h4>
	
			<ul class="o-nav__list lrv-a-unstyle-list a-children-icon a-children-icon-bullet lrv-u-color-brand-primary lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--1 lrv-u-align-items-center u-flex-wrap-wrap lrv-u-justify-content-center">
										<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-font-weight-bold lrv-u-whitespace-nowrap" href="https://www.sportico.com/t/finance/"
			>
	finance</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-font-weight-bold lrv-u-whitespace-nowrap" href="https://www.sportico.com/t/ipo/"
			>
	IPO</a>
				</li>
							<li class="o-nav__list-item ">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-font-weight-bold lrv-u-whitespace-nowrap" href="https://www.sportico.com/t/spac/"
			>
	SPAC</a>
				</li>
						</ul>
</nav>
	</div>

			</article>


			<div class="a-article-grid__more-news a-span3@desktop u-margin-b-3@tablet">

				<!-- Populate More news from Piano -->
<div id="piano-more-news-river"></div>
			</div>

			<aside class="a-article-grid__aside lrv-a-grid-item lrv-a-space-children-vertical lrv-a-space-children--2 u-margin-b-2@mobile-max u-width-300@desktop lrv-u-margin-lr-auto@desktop">
					<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-top">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style="min-width:300px;min-height:625px;"
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-sprt-dsk-tab-ros-rail-top-uid4"
		class="adw-300 adh-600" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'flexrec', 'gpt-sprt-dsk-tab-ros-rail-top-uid4' )
								.setTargeting( 'pos', ["atf","rail-top","top"] )
								.setSubAdUnitPath("ros\/rail-top")
												.addSize([[300,600]])
																;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="newsletter // lrv-u-text-align-center lrv-u-padding-tb-2 lrv-u-border-t-1 lrv-u-border-b-1 lrv-u-border-color-grey-light">

	<div class="">
		<div class="">
							<img src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/build/svg/logo.svg" class="u-width-100 u-height-30 u-object-fit-cover " alt="Sportico" />
			
							
	<h2 id="" class="c-heading larva  lrv-u-font-family-secondary lrv-u-font-size-32">

	
		Newsletter
	
	</h2>

					</div>
	</div>

			<div class="lrv-a-space-children-vertical lrv-a-space-children--1 a-children-border-vertical a-children-border--brand-secondary u-width-200 lrv-u-margin-lr-auto">
	
					<div class="o-newsletter-item // lrv-u-padding-t-1">

			<a tabindex="0" target="_blank" href="https://pages.email.sportico.com/signup/" class="lrv-u-display-contents lrv-a-unstyle-link">
	
		
		
							<h3 id="" class="c-title  lrv-u-font-family-primary lrv-u-font-size-24 lrv-u-line-height-small lrv-u-margin-b-025 u-hidden-br@mobile-max">

	
	
		
					Breaking News		
	
</h3>
			
			
		
		
		
		</a>
	</div>
					<div class="o-newsletter-item // lrv-u-padding-t-1">

			<a tabindex="0" target="_blank" href="https://pages.email.sportico.com/signup/" class="lrv-u-display-contents lrv-a-unstyle-link">
	
		
		
							<h3 id="" class="c-title  lrv-u-font-family-primary lrv-u-font-size-24 lrv-u-line-height-small lrv-u-margin-b-025 u-hidden-br@mobile-max">

	
	
		
					The Lead		
	
</h3>
			
			
		
		
		
		</a>
	</div>
					<div class="o-newsletter-item // lrv-u-padding-t-1">

			<a tabindex="0" target="_blank" href="https://pages.email.sportico.com/signup/" class="lrv-u-display-contents lrv-a-unstyle-link">
	
		
		
							<h3 id="" class="c-title  lrv-u-font-family-primary lrv-u-font-size-24 lrv-u-line-height-small lrv-u-margin-b-025 u-hidden-br@mobile-max">

	
	
		
					John Wall Street		
	
</h3>
			
			
		
		
		
		</a>
	</div>
		
			</div>
	
			<form class="o-email-capture-form lrv-js-EmailCapture lrv-u-margin-t-1" method="post" action="https://pages.email.sportico.com/api/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner ">
		<div class="c-email-field  ">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="right_rail_newsletter_email">Your Email</label>
	<input class="c-email-field__input lrv-u-font-size-16 lrv-u-border-a-1 lrv-u-border-color-brand-secondary lrv-u-padding-a-075 u-width-250 lrv-u-margin-tb-050 u-border-radius-a-0 u-box-shadow-a-0" name="EmailAddress" id="right_rail_newsletter_email" required type="email" placeholder="Email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
			<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-background-color-brand-secondary u-background-color-brand-secondary-dark:hover lrv-u-text-transform-uppercase lrv-u-font-family-primary lrv-u-font-weight-bold lrv-u-display-inline-block u-width-250 lrv-u-padding-lr-050 lrv-u-padding-tb-075" type="submit">

	<span class="c-button__inner ">
		Sign Up	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://pages.email.sportico.com/newsletters/?signup=success" value="" />

			<input type="hidden" name="Source" id="right_rail_source" value="right rail" />
			<input type="hidden" name="Editorial_Daily_Opted_In" id="right_rail_editorial_daily_opted_in" value="yes" />
			<input type="hidden" name="Editorial_Daily_Opt_In_Date" id="right_rail_editorial_daily_opt_in_date" value="2022-04-14" />
			<input type="hidden" name="Editorial_BNA_Opted_In" id="right_rail_editorial_bna_opted_in" value="yes" />
			<input type="hidden" name="Editorial_BNA_Opt_In_Date" id="right_rail_editorial_bna_opt_in_date" value="2022-04-14" />
			<input type="hidden" name="Editorial_WallStreet_Opted_In" id="right_rail_editorial_wallStreet_opted_in" value="yes" />
			<input type="hidden" name="Editorial_WallStreet_Opt_In_Date" id="right_rail_editorial_wallStreet_opt_in_date" value="2022-04-14" />
	</form>
	
</div>
	<div class="admz" id="adm-widget-b-dsk-tab-ros-rail-bottom">
					<div class="adma boomerang" data-device="Desktop" data-width="300">
				
<div style=""
	class="pmc-adm-boomerang-pub-div ad-text"
	data-priority="10"
>
	<div id="gpt-sprt-dsk-tab-ros-rail-bottom-uid5"
		class="adw-300 adh-250 slot-rotate-rail-bottom" data-is-adhesion-ad="">
		<script type="application/javascript">
			blogherads.adq.push(function () {
								blogherads
					.defineSlot( 'medrec', 'gpt-sprt-dsk-tab-ros-rail-bottom-uid5' )
								.setTargeting( 'pos', ["bottom","btf","bottom","rail-bottom"] )
								.setSubAdUnitPath("ros\/rail-bottom")
																				;
							});
		</script>
	</div>
</div>
			</div>
				</div>
<div class="textwidget custom-html-widget"><div id="piano-right-rail"></div></div>			</aside>

		</div>
	</div>

	
</main>

<section class="newswire // lrv-a-wrapper lrv-u-padding-b-2 lrv-u-margin-t-2">
			
	<h2 id="" class="c-heading larva  a-font-secondary-bold-l lrv-u-line-height-large lrv-u-margin-b-050">

	
		More From Our Brands
	
	</h2>

		<div class="lrv-a-grid lrv-a-cols2 a-cols5@tablet a-grid-first-child-span-all@mobile-max">
					<article class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p u-color-brand-primary:hover">

			<a tabindex="0" href="https://variety.com/2022/film/festivals/cannes-film-festival-lineup-2022-official-selection-revealed-1235232517/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-4x3" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/lazyload-fallback.gif" data-lazy-src="https://variety.com/wp-content/uploads/2022/04/Elvis.jpg?resize=232,175" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="">
	
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<span class="c-span  lrv-u-whitespace-nowrap lrv-u-display-block a-font-primary-bold-xxs lrv-u-margin-tb-050 u-display-block u-text-transform-initial lrv-u-color-grey">

	Variety
</span>
		
					<h3 id="" class="c-title   a-font-primary-medium-s lrv-u-margin-b-050">

	
	
		
					Cannes: David Cronenberg, Claire Denis and George Miller Join ‘Elvis’ and ‘Top Gun’ in 2022 Lineup		
	
</h3>
		
					<time class="c-timestamp  a-font-primary-regular-xs lrv-u-font-size-12 lrv-u-color-grey lrv-u-margin-t-auto"
	datetime="00:00-YY-DD-MM"
		>
	
</time>
		
		
		
			</div>

		</a>
	
</article>
					<article class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.rollingstone.com/music/music-news/mariah-carey-masterclass-watch-online-1336683/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-4x3" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.rollingstone.com/wp-content/uploads/2022/04/Mariah-Carey-MasterClass.png?resize=232,175" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="">
	
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<span class="c-span  lrv-u-whitespace-nowrap lrv-u-display-block a-font-primary-bold-xxs lrv-u-margin-tb-050 u-display-block u-text-transform-initial lrv-u-color-grey">

	Rolling Stone
</span>
		
					<h3 id="" class="c-title   a-font-primary-medium-s lrv-u-margin-b-050">

	
	
		
					Mimi’s MasterClass: Mariah Carey Takes Fans Inside Her Studio for New Online Series		
	
</h3>
		
					<time class="c-timestamp  a-font-primary-regular-xs lrv-u-font-size-12 lrv-u-color-grey lrv-u-margin-t-auto"
	datetime="00:00-YY-DD-MM"
		>
	
</time>
		
		
		
			</div>

		</a>
	
</article>
					<article class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p u-color-brand-primary:hover">

			<a tabindex="0" href="https://www.artnews.com/art-news/artists/jean-michel-basquiat-exhibition-starrett-lehigh-building-1234625302/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-4x3" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/lazyload-fallback.gif" data-lazy-src="https://www.artnews.com/wp-content/uploads/2022/04/Copy-of-JMB_16.jpg?resize=232,175" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="">
	
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<span class="c-span  lrv-u-whitespace-nowrap lrv-u-display-block a-font-primary-bold-xxs lrv-u-margin-tb-050 u-display-block u-text-transform-initial lrv-u-color-grey">

	ArtNews
</span>
		
					<h3 id="" class="c-title   a-font-primary-medium-s lrv-u-margin-b-050">

	
	
		
					How Jean-Michel Basquiat’s Sisters Organized an Exhibition Dedicated to Their Brother’s Life and Legacy, Full of Works Unseen for Decades		
	
</h3>
		
					<time class="c-timestamp  a-font-primary-regular-xs lrv-u-font-size-12 lrv-u-color-grey lrv-u-margin-t-auto"
	datetime="00:00-YY-DD-MM"
		>
	
</time>
		
		
		
			</div>

		</a>
	
</article>
					<article class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p u-color-brand-primary:hover">

			<a tabindex="0" href="https://bgr.com/entertainment/moon-knight-episode-3-includes-a-massive-reveal/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-4x3" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/lazyload-fallback.gif" data-lazy-src="https://bgr.com/wp-content/uploads/2022/01/moon-knight-teaser-oscar-isaac.jpg?quality=82&#038;strip=all&#038;resize=232,175" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="">
	
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<span class="c-span  lrv-u-whitespace-nowrap lrv-u-display-block a-font-primary-bold-xxs lrv-u-margin-tb-050 u-display-block u-text-transform-initial lrv-u-color-grey">

	BGR
</span>
		
					<h3 id="" class="c-title   a-font-primary-medium-s lrv-u-margin-b-050">

	
	
		
					Moon Knight episode 3 includes a massive reveal		
	
</h3>
		
					<time class="c-timestamp  a-font-primary-regular-xs lrv-u-font-size-12 lrv-u-color-grey lrv-u-margin-t-auto"
	datetime="00:00-YY-DD-MM"
		>
	
</time>
		
		
		
			</div>

		</a>
	
</article>
					<article class="o-card  lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p u-color-brand-primary:hover">

			<a tabindex="0" href="https://deadline.com/2022/04/cannes-film-festival-2022-lineup-full-list-1235002246/" class="lrv-a-unstyle-link lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
	
	
					<div class="c-lazy-image   lrv-a-hover-effect lrv-a-hover-effect--fade">
	
			<div class="lrv-a-crop-4x3" style="">
	
			<img class="c-lazy-image__img lrv-u-background-color-grey-lightest lrv-u-width-100p lrv-u-display-block lrv-u-height-auto" src="https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/lazyload-fallback.gif" data-lazy-src="https://deadline.com/wp-content/uploads/2022/04/0f855c55b9dc7bd8eee98e742f5451ef9ea1859e.jpg?resize=232,175" alt="" data-lazy-srcset="" data-lazy-sizes="auto" height="" width="">
	
			</div>
	
	</div>
		
		
		
	<div class="o-card__content lrv-u-flex lrv-u-flex-direction-column lrv-u-height-100p">
		
					<span class="c-span  lrv-u-whitespace-nowrap lrv-u-display-block a-font-primary-bold-xxs lrv-u-margin-tb-050 u-display-block u-text-transform-initial lrv-u-color-grey">

	Deadline
</span>
		
					<h3 id="" class="c-title   a-font-primary-medium-s lrv-u-margin-b-050">

	
	
		
					Cannes Film Festival: Michel Hazanavicius’ ‘Z (Comme Z)’ To Open; James Gray, David Cronenberg, Cristian Mungiu, Kelly Reichardt In Competition – Full List		
	
</h3>
		
					<time class="c-timestamp  a-font-primary-regular-xs lrv-u-font-size-12 lrv-u-color-grey lrv-u-margin-t-auto"
	datetime="00:00-YY-DD-MM"
		>
	
</time>
		
		
		
			</div>

		</a>
	
</article>
			</div>
</section>
<div id="piano-sticky-footer" class="js-subscription-sticky-footer a-subscription-sticky-footer"></div>
<footer class="footer // lrv-u-background-color-black lrv-u-color-white lrv-u-padding-tb-1">
	<div class="lrv-a-wrapper">
		<div class="footer-menus // lrv-a-grid lrv-a-cols4@tablet lrv-u-background-color-black lrv-u-color-white">
			<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white">

			<h4 id="" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">Sportico</h4>
	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050">
										<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="/about-us/"
			>
	About Us</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/accessibility/"
			>
	Accessibility</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/advertise/"
			>
	Advertise</a>
				</li>
						</ul>
</nav>
			<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white">

			<h4 id="" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">Legal</h4>
	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050">
										<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/terms-of-use/"
			>
	Terms of Use</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/"
			>
	Privacy Policy</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/privacy-policy/#california"
			>
	California Privacy Rights</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://optout.aboutads.info/?c=2&#038;lang=EN"
			>
	AdChoices</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link privacy-consent" href="#"
			>
	Privacy Preferences</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://pmc.com/opt-out"
			>
	Do Not Sell My Personal Information</a>
				</li>
						</ul>
</nav>
			<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white">

			<h4 id="" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">Sitemap</h4>
	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050">
										<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/c/business/"
			>
	Business</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/c/law/"
			>
	Law</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/c/leagues/"
			>
	Leagues</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/c/personalities/"
			>
	Personalities</a>
				</li>
							<li class="o-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  lrv-a-unstyle-link " href="https://www.sportico.com/c/valuations/"
			>
	Valuations</a>
				</li>
						</ul>
</nav>
			<nav class="o-nav  lrv-js-MobileHeightToggle lrv-u-text-align-center@tablet lrv-u-border-a-1@mobile-max lrv-u-border-color-white">

			<h4 id="" class="o-nav__title a-font-primary-bold-m lrv-js-MobileHeightToggle-trigger lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p@mobile-max lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-a-icon-after-remove@tablet lrv-a-icon-invert lrv-u-cursor-pointer">Subscriptions</h4>
	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-js-MobileHeightToggle-target lrv-u-padding-b-050">
						<li class="a-subscription-footer-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
				<div id="pmc-piano-footer-button" class="a-subscription-footer-nav__subscriber-link js-subscription-footer-subscribe-link lrv-u-width-75p lrv-u-width-100p@mobile-max js-subscription-login-link"></div>
			</li>
							<li class="a-subscription-footer-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  c-link lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-border-a-1 lrv-u-width-75p lrv-u-padding-tb-075 lrv-u-width-100p@mobile-max js-subscription-login-link" href=""
			>
	Log In</a>
				</li>
							<li class="a-subscription-footer-nav__list-item lrv-u-padding-lr-1 lrv-u-padding-tb-025 lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-color-white:hover a-font-primary-medium-s">
					<a class="c-link  c-link lrv-a-unstyle-link lrv-u-display-inline-block lrv-u-border-a-1 lrv-u-width-75p lrv-u-padding-tb-075 lrv-u-width-100p@mobile-max " href="/customer-service-subscriptions/"
			>
	Customer Service</a>
				</li>
						</ul>
</nav>
	</div>

		
			<div class="lrv-a-grid lrv-a-cols3@desktop lrv-u-border-t-1 lrv-u-border-color-grey lrv-u-padding-tb-1">
				<div class="lrv-u-border-r-1 lrv-u-border-color-grey lrv-u-padding-a-1 lrv-u-border-r-1@desktop">
					<section class="footer-social // lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black">
	<h3 id="" class="c-title  lrv-u-margin-b-025 a-font-primary-bold-m lrv-u-text-align-center">

	
	
		
					Connect with Us		
	
</h3>
		<p class="c-tagline  a-font-primary-medium-s lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-text-align-center">Get our latest stories in the feed of your favorite networks</p>

	<ul class="o-social-list  lrv-a-unstyle-list lrv-u-flex lrv-u-align-items-center lrv-u-justify-content-center"
	>
			<li class="o-social-list__item ">
							<a class=" lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-grey lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-grey-dark:hover lrv-u-color-brand-primary" href="https://www.facebook.com/sporticonews/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#facebook" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							<a class=" lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-grey lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-grey-dark:hover lrv-u-color-brand-primary" href="https://twitter.com/sportico/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							<a class=" lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-grey lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-grey-dark:hover lrv-u-color-brand-primary" href="https://www.instagram.com/sportico/"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#instagram" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item ">
							<a class=" lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-grey lrv-u-margin-lr-050 lrv-u-padding-a-050 lrv-u-background-color-white lrv-u-color-grey-dark:hover lrv-u-color-brand-primary" href="https://www.youtube.com/channel/UCOO_JG_0GpxZlzH4Ul8BzUg"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>


<svg class="c-icon  lrv-u-display-block lrv-u-width-16 lrv-u-height-16"
	>
	<use xlink:href="#youtube" />
	</svg>

</a>
					</li>
	</ul>
</section>
				</div>
				<div class="lrv-u-border-r-1 lrv-u-border-color-grey lrv-u-padding-a-1 lrv-u-border-t-1 lrv-u-border-t-0@desktop lrv-u-border-r-1@desktop">
					<section class="footer-tip // lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black">
	<h3 id="" class="c-title  lrv-u-margin-b-025 a-font-primary-bold-m">

	
	
		
					Have a Tip?		
	
</h3>
		<p class="c-tagline  a-font-primary-medium-s lrv-u-font-size-12 lrv-u-color-grey-light">We want to hear from you! Send us a tip using our anonymous form.</p>

		<a class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-display-inline-flexlrv-u-color-white lrv-u-color-grey-light:hover lrv-u-background-color-black lrv-u-font-size-12 lrv-u-font-weight-bold lrv-u-text-transform-uppercase lrv-a-icon-after lrv-a-icon-arrow-right lrv-a-icon-invert" href="https://www.sportico.com" target="" rel="" >

	<span class="c-button__inner lrv-u-color-white lrv-u-color-grey-light:hover">
		Send Us a Tip	</span>

	
	</a>
</section>
				</div>
				<div class="lrv-u-border-r-1 lrv-u-border-color-grey lrv-u-padding-a-1 lrv-u-border-t-1 lrv-u-border-t-0@desktop">
					<section class="footer-newsletter // lrv-u-text-align-center lrv-u-color-white lrv-u-background-color-black lrv-u-flex lrv-u-flex-direction-column lrv-u-align-items-center">
	<h3 id="" class="c-title  a-font-primary-bold-m lrv-u-margin-b-025 lrv-u-text-align-center">

	
	
		
					Stay in the Know		
	
</h3>
		<p class="c-tagline  a-font-primary-medium-s lrv-u-font-size-12 lrv-u-color-grey-light lrv-u-text-align-center">Sign up for our daily newsletter</p>

	<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://pages.email.sportico.com/api/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-align-items-center lrv-u-justify-content-center lrv-u-border-b-1 lrv-u-border-color-currentColor">
		<div class="c-email-field  lrv-u-font-size-14 lrv-u-flex lrv-u-align-items-center">
	<label class="c-email-field__label lrv-u-padding-r-050 lrv-u-font-weight-bold lrv-u-whitespace-nowrap lrv-u-color-grey" for="footer_newsletter_email">Enter your email</label>
	<input class="c-email-field__input lrv-u-background-color-transparent lrv-u-border-a-0 lrv-u-color-currentColor lrv-u-padding-a-050 lrv-u-font-size-14" name="EmailAddress" id="footer_newsletter_email" required type="email" placeholder="" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
			<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-display-inline-flex lrv-a-icon-after lrv-a-icon-arrow-right lrv-a-icon-invert" type="submit">

	<span class="c-button__inner lrv-a-screen-reader-only">
		Sign Up	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://pages.email.sportico.com/newsletters/?signup=success" value="" />

			<input type="hidden" name="Source" id="footer_source" value="footer" />
			<input type="hidden" name="Editorial_Daily_Opted_In" id="footer_editorial_daily_opted_in" value="yes" />
			<input type="hidden" name="Editorial_Daily_Opt_In_Date" id="footer_editorial_daily_opt_in_date" value="2022-04-14" />
			<input type="hidden" name="Editorial_BNA_Opted_In" id="footer_editorial_bna_opted_in" value="yes" />
			<input type="hidden" name="Editorial_BNA_Opt_In_Date" id="footer_editorial_bna_opt_in_date" value="2022-04-14" />
			<input type="hidden" name="Editorial_WallStreet_Opted_In" id="footer_editorial_wallStreet_opted_in" value="yes" />
			<input type="hidden" name="Editorial_WallStreet_Opt_In_Date" id="footer_editorial_wallStreet_opt_in_date" value="2022-04-14" />
	</form>
</section>
				</div>
			</div>

		
	</div>
</footer>
<div class="pmc-footer // lrv-u-background-color-white">
	<div class="lrv-a-wrapper lrv-u-align-items-center lrv-u-flex lrv-u-flex-direction-column@mobile-max lrv-u-padding-a-1 lrv-u-font-family-basic lrv-a-space-children-vertical@mobile-max lrv-a-space-children-horizontal@tablet lrv-a-space-children--1">
		<a class="" href="https://pmc.com"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>

		<span class="lrv-a-screen-reader-only" title="Plus Icon">Plus Icon</span>
	
<svg class="c-icon  lrv-u-max-width-150 lrv-u-max-height-50 lrv-u-color-black"
			aria-hidden="true"
	>
	<use xlink:href="#pmc-logo" />
	</svg>

</a>

		<div class="lrv-u-font-size-10 lrv-u-color-grey-medium-dark lrv-u-line-height-normal lrv-u-text-align-center@mobile-max lrv-u-order-100@mobile-max">
				<p class="c-tagline  lrv-u-margin-a-00">Sportico is a part of Penske Media Corporation. &copy; 2022 Sportico Media, LLC. All Rights Reserved.</p>

			<a class="c-link  lrv-a-unstyle-link" href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit"
			>
	Powered by WordPress.com VIP</a>
		</div>

		<div class="lrv-u-flex lrv-u-width-100p@mobile-max lrv-u-flex-grow-1">
			<div class="lrv-u-margin-l-auto@tablet lrv-u-width-100p@mobile-max">
					<h2 id="optional-screen-reader" class="lrv-a-screen-reader-only">
		optional screen reader	</h2>
<nav class="o-nav  lrv-u-text-transform-uppercase lrv-u-font-size-12 lrv-u-border-a-1 lrv-u-border-color-grey-light lrv-u-flex@tablet lrv-js-MobileHeightToggle lrv-a-hover-dropup@tablet" data-dropdown=""
			aria-label="pmc-footer"
		>

						<h4 id="pmc-footer" class="o-nav__title lrv-u-padding-lr-1 lrv-u-margin-tb-00 lrv-u-padding-t-1 lrv-u-padding-t-050@tablet lrv-u-padding-b-050 lrv-u-width-100p lrv-a-icon-after lrv-a-icon-arrow-down lrv-a-icon-after:margin-l-auto lrv-u-cursor-pointer lrv-js-MobileHeightToggle-trigger lrv-a-hover-dropup-trigger@tablet">Our Sites</h4>
			
	<ul class="o-nav__list lrv-a-unstyle-list lrv-u-background-color-white lrv-u-padding-b-050 lrv-js-MobileHeightToggle-target lrv-a-hover-dropup-target@tablet lrv-u-box-shadow-medium@tablet"
			>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://artnews.com/"
			>
	Artnews</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://bgr.com/"
			>
	BGR</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://billboard.com/"
			>
	Billboard</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://deadline.com/"
			>
	Deadline</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://fairchildlive.com/"
			>
	Fairchild Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://footwearnews.com/"
			>
	Footwear News</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.goldderby.com/"
			>
	Gold Derby</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.indiewire.com/"
			>
	IndieWire</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://robbreport.com/"
			>
	Robb Report</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.rollingstone.com/"
			>
	Rolling Stone</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sheknows.com/"
			>
	SheKnows</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.shemedia.com/"
			>
	She Media</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://soaps.sheknows.com/"
			>
	Soaps</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://sourcingjournal.com/"
			>
	Sourcing Journal</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://www.sportico.com/"
			>
	Sportico</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://spy.com/"
			>
	Spy</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://stylecaster.com/"
			>
	StyleCaster</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://hollywoodreporter.com/"
			>
	The Hollywood Reporter</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://tvline.com/"
			>
	TVLine</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://variety.com/"
			>
	Variety</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://vibe.com/"
			>
	Vibe</a>
			</li>
					<li class="o-nav__list-item lrv-u-color-grey-medium-dark">
				<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-u-background-color-brand-primary:hover lrv-u-color-white:hover lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050" href="https://wwd.com/"
			>
	WWD</a>
			</li>
			</ul>
</nav>
			</div>
		</div>
	</div>
</div>


<nav class="mega-menu // js-MegaMenu a-mega-overflow-outside lrv-u-font-family-primary">
	<div class="a-mega-overflow-middle">

		<div class="mega-menu__wrap // a-mega-overflow-inside lrv-u-background-color-black lrv-u-flex u-flex-direction-column">
			<div class="mega-menu__main // js-MegaMenu lrv-u-margin-lr-auto lrv-u-width-100p u-max-width-1000 u-flex-1">

				<!-- Header - Logo, Search, Close Button -->
				<div class="mega-menu__header lrv-u-flex-wrap lrv-u-color-white">
					<div class="a-hidden@desktop-max lrv-u-margin-r-1@desktop">
							<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p lrv-u-display-block lrv-u-width-100p u-max-width-240 lrv-u-color-white" href="#" title="Sportico">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 803 211" xml:space="preserve" width="100%" height="100%" enable-background="new 0 0 803 211"><style>.st0{fill-rule:evenodd;clip-rule:evenodd}</style><g id="Symbols"><g id="Logo-_x2F_-Sportico" transform="translate(0 -1)"><g id="sportico-logo"><path id="Fill-1" class="st0" d="M70.4 72.3L46.7 62.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V22.4c-7.5-7.1-24.6-15-43.2-15C24.8 7.4 0 26.3 0 55.8 0 79.1 14.6 89.6 32.5 98l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><g id="Group-5" transform="translate(118 52.153)"><defs><filter id="Adobe_OpacityMaskFilter" x=".7" y=".6" width="122" height="158.4"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-3" d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-6" class="st0" d="M309.8 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58"/><path id="Fill-8" class="st0" d="M503.6 123.4v-32h25.7v-36h-25.7V22.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V55.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><g id="Group-12" transform="translate(540 .153)"><defs><filter id="Adobe_OpacityMaskFilter_1_" x=".9" y=".8" width="44.1" height="43.2"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-10" d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-13" class="st0" d="M543 166.2h39.8V55.4H543z"/><path id="Fill-15" class="st0" d="M593.6 110.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V55.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58"/><path id="Fill-16" class="st0" d="M741.7 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></g></g></g></svg>		<span class="lrv-a-screen-reader-only">Sportico</span>
	</a>
					</div>

					<div class="expandable-search // ">

	
	<div class="expandable-search__target //  lrv-u-width-100p lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" >
		<div class="expandable_search__inner " data-header-search-trigger="">
				<form class="search-form " action="/" role="search" method="get">
		<label class="u-flex-1">
			<span class="lrv-a-screen-reader-only">Search for:</span>
			<input class="lrv-u-width-100p" type="search" placeholder="Search" value="" name="s">
		</label>
		<input class="" type="submit" value="Search">
	</form>
		</div>
	</div>

</div>

					<!-- Subscription Block -->
					<div class="lrv-u-width-100p lrv-u-display-block lrv-u-display-none@desktop lrv-u-border-b-1 lrv-u-padding-tb-2 lrv-u-padding-lr-1 lrv-u-border-color-grey-light u-border-b-0@desktop lrv-a-hidden js-subscription-login-section">
						<div id="pmc-piano-mobile-mega-button" class="lrv-u-display-inline-block u-width-150 lrv-u-display-none@desktop"></div>
						<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-a-unstyle-link lrv-u-color-grey-darkest lrv-u-color-grey:hover lrv-u-border-color-grey-darkest a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-lr-2 lrv-u-border-a-1 lrv-u-max-width-150 lrv-u-text-align-center js-subscription-login-link" href="#"
			>
	Log In</a>
					</div>

					<div class="lrv-u-width-100p lrv-u-display-block lrv-u-display-none@desktop lrv-u-border-color-grey-light u-border-b-0@desktop lrv-a-hidden js-subscription-account-section">
						<div class="lrv-u-width-100p lrv-u-display-block lrv-u-display-none@desktop lrv-u-border-b-1 lrv-u-padding-tb-1 lrv-u-padding-lr-1 lrv-u-border-color-grey-light u-border-b-0@desktop pmc-sportico-loggedin-subscribe-button lrv-a-hidden">
							<a class="c-link  lrv-a-unstyle-link lrv-u-display-block lrv-a-unstyle-link lrv-u-color-white lrv-u-color-white:hover lrv-u-background-color-brand-primary u-background-color-brand-primary-dark:hover a-font-primary-medium-s lrv-u-padding-tb-050 lrv-u-padding-lr-2 lrv-u-margin-b-075 lrv-u-text-align-center lrv-u-max-width-150 js-subscribe-header-button" href="https://www.sportico.com/subscribe/"
			>
	Subscribe</a>
						</div>
						<ul class="mega-menu-content // mega-menu__parent-list // lrv-a-unstyle-list lrv-a-grid a-cols3@desktop lrv-u-background-color-black" data-collapsible-group="">

			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="#"
			>
	Account</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link js-subscription-username-section lrv-u-font-size-16@desktop u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href=""
			>
	</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link js-subscription-manage-account lrv-u-color-black lrv-u-color-grey:hover lrv-u-font-size-18@desktop u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/my-account/"
			>
	Manage Account</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link js-subscription-logout-link lrv-u-color-black lrv-u-color-grey:hover lrv-u-font-size-18@desktop u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href=""
			>
	Log Out</a>
			</li>
			</ul>
</li>
	
</ul>
					</div>

					<button class="mega-menu__close-button // js-MegaMenu-Trigger lrv-u-background-color-brand-primary lrv-u-border-radius-50p u-box-shadow-dark u-display-inline-flex lrv-u-justify-content-center lrv-u-align-items-center lrv-u-flex-shrink-0 lrv-u-border-a-0 a-become-close-button a-become-close-button--trigger a-hidden@desktop-max u-height-50 u-width-50">
						<span class="lrv-a-screen-reader-only">Close the menu</span>
					</button>
				</div>

				<!-- Menu Items -->
				<ul class="mega-menu-content // mega-menu__parent-list // lrv-a-unstyle-list lrv-a-grid a-cols3@desktop lrv-u-background-color-black" data-collapsible-group="">

			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-grey-light:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="https://www.sportico.com/c/leagues/"
			>
	Leagues</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/baseball/"
			>
	Baseball</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/basketball/"
			>
	Basketball</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/boxing/"
			>
	Boxing</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/college-sports/"
			>
	College Sports</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/football/"
			>
	Football</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/golf/"
			>
	Golf</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/hockey/"
			>
	Hockey</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/nascar/"
			>
	NASCAR</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/other-sports/"
			>
	Other Sports</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/soccer/"
			>
	Soccer</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/leagues/tennis/"
			>
	Tennis</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-grey-light:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="https://www.sportico.com/c/business/"
			>
	Business</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/commerce/"
			>
	Commerce</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/finance/"
			>
	Finance</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/media/"
			>
	Media</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/real-estate/"
			>
	Real Estate</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/sales/"
			>
	Sales</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/sponsorship/"
			>
	Sponsorship</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/tech/"
			>
	Tech</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/business/sports-betting/"
			>
	Sports Betting</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-grey-light:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="https://www.sportico.com/c/law/"
			>
	Law</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/law/analysis/"
			>
	Analysis</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/law/news/"
			>
	News</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-grey-light:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="https://www.sportico.com/c/personalities/"
			>
	Personalities</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/personalities/agents/"
			>
	Agents</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/personalities/athletes/"
			>
	Athletes</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/personalities/executives/"
			>
	Executives</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/personalities/owners/"
			>
	Owners</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/personalities/people/"
			>
	People</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-grey-light:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="https://www.sportico.com/c/valuations/"
			>
	Valuations</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/valuations/brands/"
			>
	Brands</a>
			</li>
					<li class="mega-menu__child-list-item // lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop">
				<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-18@desktop lrv-u-color-grey-light:hover u-padding-a-1@desktop-max lrv-u-padding-tb-025 lrv-u-display-block" href="https://www.sportico.com/c/valuations/teams/"
			>
	Teams</a>
			</li>
			</ul>
</li>
			<li class="mega-menu-item // mega-menu__parent-list-item // lrv-js-MobileHeightToggle lrv-u-border-b-1 lrv-u-border-color-grey-light u-border-b-0@desktop" data-collapsible="collapsed">
	<div class="lrv-u-flex lrv-u-align-items-center lrv-u-color-white u-border-b-2@desktop lrv-u-border-color-brand-primary">
		<a class="c-link  lrv-a-unstyle-link lrv-u-font-size-32@desktop lrv-u-font-size-20 lrv-u-color-grey-light:hover lrv-u-font-weight-bold u-padding-a-1@desktop-max lrv-u-padding-b-050" href="https://www.sportico.com/events/main/"
			>
	Events</a>

		<button class="lrv-js-MobileHeightToggle-trigger lrv-a-unstyle-button a-hidden@desktop u-display-inline-flex lrv-u-margin-l-auto lrv-u-padding-a-1" data-collapsible-toggle="always-show">
			<span class="a-become-close-button a-become-close-button--toggle ">
				<span class="lrv-a-screen-reader-only">Expand the sub menu</span>
			</span>
		</button>
	</div>

	<ul class="mega-menu__child-list // lrv-js-MobileHeightToggle-target lrv-a-unstyle-list u-background-white@desktop-max u-color-white@desktop u-padding-t-050@desktop" data-collapsible-panel="" data-collapsible-breakpoint="mobile-only">
			</ul>
</li>
	
</ul>

				<div class="mega-menu-subscribe-link mega-menu-content lrv-u-color-white lrv-a-floated-right lrv-u-text-align-center a-hidden@desktop-max lrv-u-padding-lr-2">
					<span class="lrv-u-display-block lrv-u-font-size-18 lrv-u-font-weight-normal"> Subscribe to </span>
						<a class="c-logo lrv-a-unstyle-link u-display-inline-flex lrv-u-width-100p  c-logo lrv-a-unstyle-link u-display-block lrv-u-display-block lrv-u-max-width-150 lrv-u-color-white lrv-u-margin-a-1 lrv-u-padding-b-050 lrv-u-padding-lr-075" href="#" title="Sportico">
		<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0" y="0" viewBox="0 0 803 211" xml:space="preserve" width="100%" height="100%" enable-background="new 0 0 803 211"><style>.st0{fill-rule:evenodd;clip-rule:evenodd}</style><g id="Symbols"><g id="Logo-_x2F_-Sportico" transform="translate(0 -1)"><g id="sportico-logo"><path id="Fill-1" class="st0" d="M70.4 72.3L46.7 62.2c-5.3-2.4-7.9-5.4-7.9-9.8 0-7.3 6.6-10.7 15.8-10.7 16.1 0 32.5 9.6 44.9 21.6V22.4c-7.5-7.1-24.6-15-43.2-15C24.8 7.4 0 26.3 0 55.8 0 79.1 14.6 89.6 32.5 98l26.3 11.6c6 2.6 12 5.6 12 13.1 0 8.1-7.7 12.2-19.9 12.2-18.6 0-36.2-11.1-50.1-21.4v40.2c10.7 7.7 28.5 15.2 49.2 15.2 33.2 0 59.1-18.6 59.1-50.5 0-23.7-13.2-35.2-38.7-46.1"/><g id="Group-5" transform="translate(118 52.153)"><defs><filter id="Adobe_OpacityMaskFilter" x=".7" y=".6" width="122" height="158.4"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-3" d="M61.5 82.8c-12.6 0-21.8-9.8-21.8-24.2s9.2-24.2 21.8-24.2c12.4 0 21.8 9.8 21.8 24.2s-9.4 24.2-21.8 24.2M70.2.6c-14.1 0-24 5.1-29.7 9.8V3.2H.7V159h39.8v-52.2c5.8 4.7 15.6 9.8 29.7 9.8 29.3 0 52.4-24.6 52.4-58 .1-33.4-23-58-52.4-58" mask="url(#mask-2_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-6" class="st0" d="M309.8 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58-.1-34-27.9-58-60.6-58"/><path id="Fill-8" class="st0" d="M503.6 123.4v-32h25.7v-36h-25.7V22.6l-39.8 11.6v21.2h-10.4c-14.8-.2-25.9 4.7-32.5 13.3V55.4h-39.8v110.9h39.8v-49.9c0-18.4 12.5-25 32.5-25h10.4v36.3c0 28 19.5 41.1 43.4 41.1 7.5 0 16.1-1.3 22.5-4.3v-34.9c-4.1 3.2-9 5.1-14.1 5.1-6.6.1-12-3.2-12-11.3"/><g id="Group-12" transform="translate(540 .153)"><defs><filter id="Adobe_OpacityMaskFilter_1_" x=".9" y=".8" width="44.1" height="43.2"><feColorMatrix values="1 0 0 0 0 0 1 0 0 0 0 0 1 0 0 0 0 0 1 0"/></filter></defs><path id="Fill-10" d="M23.1.8h-.4C10.7.8.9 10.2.9 22.4.9 34.6 10.7 44 22.7 44h.4c12 0 21.8-9.4 21.8-21.6C44.9 10.3 35.1.8 23.1.8" mask="url(#mask-4_1_)" fill-rule="evenodd" clip-rule="evenodd"/></g><path id="Fill-13" class="st0" d="M543 166.2h39.8V55.4H543z"/><path id="Fill-15" class="st0" d="M593.6 110.8c0 34.2 28 58 59.7 58 7.9 0 15-.9 21.2-2.8v-36.8c-5.6 3-10.3 5.1-18.6 5.1-12.6 0-24.4-8.8-24.4-23.5s11.8-23.5 24.4-23.5c8.3 0 13.1 2.1 18.6 5.1V55.6c-6.2-1.9-13.3-2.8-21.2-2.8-31.7 0-59.7 23.7-59.7 58"/><path id="Fill-16" class="st0" d="M741.7 135c-12.4 0-21.2-9.6-21.2-24.2s8.8-24.2 21.2-24.2c12.4 0 21.2 9.6 21.2 24.2 0 14.5-8.8 24.2-21.2 24.2m0-82.2c-32.7 0-60.6 24-60.6 58s27.8 58 60.6 58c32.7 0 60.6-24 60.6-58s-27.8-58-60.6-58"/></g></g></g></svg>		<span class="lrv-a-screen-reader-only">Sportico</span>
	</a>
					<div id="pmc-piano-mega-button"></div>
				</div>

			</div>

			<!-- Footer -->
			<footer class="mega-menu__footer // lrv-u-width-100p lrv-u-margin-lr-auto u-margin-t-2@desktop lrv-u-margin-b-1@desktop u-max-width-1000 lrv-u-background-color-black lrv-u-color-white">
	<div class="lrv-u-flex u-flex-direction-column@desktop-max lrv-u-padding-tb-1 u-padding-tb-150@desktop u-border-tb-2@desktop lrv-u-border-color-grey">
		<section class="lrv-u-flex u-flex-direction-column@desktop-max lrv-u-align-items-center u-margin-r-1@desktop">
			<h3 class="lrv-u-font-size-20 lrv-u-font-size-24@desktop lrv-u-margin-b-050">Follow Us</h3>
			<div class="u-padding-l-1@desktop">
				<ul class="o-social-list  lrv-a-unstyle-list"
	>
			<li class="o-social-list__item lrv-u-display-inline-block">
							<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-grey-dark:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://www.facebook.com/sporticonews/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#facebook" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-grey-dark:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://twitter.com/sportico/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#twitter" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-grey-dark:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://www.instagram.com/sportico/"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#instagram" />
	</svg>

</a>
					</li>
			<li class="o-social-list__item lrv-u-display-inline-block">
							<a class="lrv-u-padding-a-050 lrv-u-display-block lrv-u-border-radius-50p lrv-u-color-white lrv-u-color-grey-dark:hover lrv-u-border-a-1 lrv-u-border-color-grey lrv-u-margin-lr-025" href="https://www.youtube.com/channel/UCOO_JG_0GpxZlzH4Ul8BzUg"
			rel="noopener noreferrer"
		>
	<span class="lrv-a-screen-reader-only"></span>


<svg class="c-icon  lrv-u-width-16 lrv-u-height-16 lrv-u-display-block"
	>
	<use xlink:href="#youtube" />
	</svg>

</a>
					</li>
	</ul>
			</div>
		</section>

		<section class="lrv-u-flex u-flex-direction-column@desktop-max lrv-u-align-items-center u-padding-l-2@desktop u-flex-1">
			<h3 class="lrv-u-font-size-20 lrv-u-font-size-24@desktop lrv-u-margin-b-050 lrv-u-margin-t-050@desktop">Alerts &amp; Newsletters</h3>
			<div class="lrv-u-flex-grow-1 lrv-u-padding-l-1">
				<form class="o-email-capture-form lrv-js-EmailCapture " method="post" action="https://pages.email.sportico.com/api/" name="email-capture-form" target="_blank">

	<div class="o-email-capture-form__inner lrv-u-flex lrv-u-font-size-16">
		<div class="c-email-field  u-flex-1">
	<label class="c-email-field__label lrv-a-screen-reader-only" for="mega_menu_newsletter_email">Your Email</label>
	<input class="c-email-field__input lrv-u-line-height-copy lrv-u-padding-a-050 lrv-u-width-100p mega-menu-newsletter__input" name="EmailAddress" id="mega_menu_newsletter_email" required type="email" placeholder="Enter your email" pattern="[a-z0-9._%+-]+@[a-z0-9.-]+\.[a-z]{2,4}$" />
</div>
			<button class="c-button larva  lrv-a-unstyle-button lrv-u-cursor-pointer lrv-u-background-color-brand-primary lrv-u-color-white lrv-u-font-family-primary lrv-u-font-weight-bold lrv-u-padding-lr-1 lrv-u-padding-tb-050 lrv-u-text-transform-uppercase mega-menu-newsletter__submit u-background-color-brand-primary-dark:hover" type="submit">

	<span class="c-button__inner ">
		Sign Up	</span>

	
	</button>
	</div>


	<input type="hidden" name="__contextName" value="NewsletterFormPost"/>
	<input type="hidden" name="__executionContext" value="Post" />
	<input type="hidden" name="__successPage" data-email-capture-success-url="https://pages.email.sportico.com/newsletters/?signup=success" value="" />

			<input type="hidden" name="Source" id="mega_menu_source" value="footer" />
			<input type="hidden" name="Editorial_Daily_Opted_In" id="mega_menu_editorial_daily_opted_in" value="yes" />
			<input type="hidden" name="Editorial_Daily_Opt_In_Date" id="mega_menu_editorial_daily_opt_in_date" value="2022-04-14" />
			<input type="hidden" name="Editorial_BNA_Opted_In" id="mega_menu_editorial_bna_opted_in" value="yes" />
			<input type="hidden" name="Editorial_BNA_Opt_In_Date" id="mega_menu_editorial_bna_opt_in_date" value="2022-04-14" />
			<input type="hidden" name="Editorial_WallStreet_Opted_In" id="mega_menu_editorial_wallStreet_opted_in" value="yes" />
			<input type="hidden" name="Editorial_WallStreet_Opt_In_Date" id="mega_menu_editorial_wallStreet_opt_in_date" value="2022-04-14" />
	</form>
			</div>
		</section>
	</div>

	<div class="lrv-u-background-color-black lrv-a-grid a-cols2@desktop u-grid-gap-0@desktop-max u-padding-tb-150@desktop">
		<div class="lrv-u-padding-tb-050 lrv-u-overflow-auto">
			<nav class="o-nav  lrv-u-flex u-justify-content-center@desktop-max">

	
			<ul class="o-nav__list lrv-a-unstyle-list lrv-u-flex lrv-a-space-children-horizontal lrv-a-space-children--1 lrv-u-align-items-center lrv-u-a-unstyle-list lrv-u-line-height-large u-justify-content-center@desktop-max u-flex-wrap-wrap u-margin-lr-auto@mobile-max">
										<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="/about-us/"
			>
	About Us</a>
				</li>
							<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="/advertise/"
			>
	Advertise</a>
				</li>
							<li class="o-nav__list-item  c-label lrv-u-color-grey-light lrv-u-font-weight-normal lrv-u-font-size-12">
					<a class="c-link  lrv-a-unstyle-link lrv-u-color-grey-dark:hover lrv-a-hover-effect lrv-u-text-transform-uppercase" href="https://pmc.com/careers-listing/"
			>
	Careers</a>
				</li>
						</ul>
</nav>
		</div>
		<div class="lrv-u-flex lrv-u-align-items-center lrv-u-padding-a-050 u-border-t-1@desktop-max lrv-u-border-color-grey">
			<a class="u-width-100@mobile-max u-width-150 u-height-20 lrv-u-margin-r-auto lrv-u-margin-r-00@desktop u-margin-l-auto@desktop lrv-u-color-white" href="#"
			rel="noopener noreferrer"
				target="_blank"
	>
	<span class="lrv-a-screen-reader-only">Icon Link</span>


<svg class="c-icon  lrv-u-height-100p lrv-u-width-100p"
	>
	<use xlink:href="#pmc-logo" />
	</svg>

</a>
			<small class="lrv-u-padding-l-1 lrv-u-color-grey lrv-u-font-weight-normal lrv-u-font-size-10">Sportico is a part of Penske Media Corporation. &copy; 2022 Sportico Media, LLC. All Rights Reserved.</small>
		</div>
	</div>
</footer>

		</div>

	</div>
</nav>

		<div id="pmc-ad-bait" class="pub_300x250 pub_300x250m pub_728x90 text-ad textAd text_ad text_ads text-ads text-ad-links" style="width: 0 !important; height: 0 !important; position: fixed !important; left: -99999px !important;">ad</div>

		<script>
			if ( 'undefined' !== typeof jQuery ) {
				var $pmc_ad_bait = jQuery('#pmc-ad-bait');
				if ( $pmc_ad_bait.length ) {
					if ( 'block' !== $pmc_ad_bait.css('display') ) {
						window.pmc_is_adblocked = true;
					}
				}
			}
		</script>
		<div id="pmc-gallery-modal"></div><script>
	var ccpa = document.querySelector( "a[href='https:\/\/pmc.com\/opt-out']" );
	var gdpr = document.querySelector( ".o-nav__list .privacy-consent" );
	var ca_privacy_link = document.querySelector( "a[href='https:\/\/pmc.com\/privacy-policy\/#california']" );

	ccpa = ( ccpa.parentNode.nodeName.toLowerCase() === 'li' ) ? ccpa.parentElement : ccpa;
	gdpr = ( gdpr.parentNode.nodeName.toLowerCase() === 'li' ) ? gdpr.parentElement : gdpr;
	ca_privacy_link = ( ca_privacy_link.parentNode.nodeName.toLowerCase() === 'li' ) ? ca_privacy_link.parentElement : ca_privacy_link;

	if ( ccpa && gdpr && ca_privacy_link ) {
		if ( pmc_fastly_geo_data.region !== 'CA' && pmc_fastly_geo_data.continent !== 'EU' ) {
			ccpa.remove();
			gdpr.remove();
			ca_privacy_link.remove();
		} else if ( pmc_fastly_geo_data.region === 'CA' ) {
			gdpr.remove();

			ccpa.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		} else if (  pmc_fastly_geo_data.continent === 'EU' ) {
			ccpa.remove();
			ca_privacy_link.remove();

			gdpr.addEventListener("click", function( e ) {
				e.preventDefault();
				OneTrust.ToggleInfoDisplay();
			} );
		}
	}
</script>
	<script>
		if ( navigator.serviceWorker ) {
			window.addEventListener( 'load', function() {
									{
						navigator.serviceWorker.register(
							"https:\/\/www.sportico.com\/wp.serviceworker",
							{"scope":"\/"}						).then( reg => {
													} );
					}
							} );
		}
	</script>
	<script defer='defer' src='https://www.sportico.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script id='pmc-video-player-ads-js-js-extra'>
var pmc_video_player_ads = {"is_jwplayer_cc_enabled":"0"};
</script>
<script src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-video-player/js/video-ads.min.js?ver=2022-3' id='pmc-video-player-ads-js-js'></script>
<script id='pmc-async-_pmc-breaking-news-js-extra'>
var pmc_breaking_news_hash = {"hash":"aede616343"};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-breaking-news/js/breaking-news.min.js?ver=5.9.3' id='pmc-async-_pmc-breaking-news-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/pmc-jquery-extensions/1.0/pmc-jquery-extensions.min.js?ver=1.0' id='pmc-jquery-extensions-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/jquery-inview/1.0/jquery-inview.min.js?ver=1.0' id='jquery-inview-js'></script>
<script id='pmc-ga-event-tracking-js-extra'>
var pmc_ga_event_tracking = {"events":[{"action":"click","selector":"a[custom-ga-track=click]","custom":true},{"action":"click","selector":"article a[href*=\"mktp.cc\"]","category":"affiliate_link","custom":true,"url":true},{"selector":".c-related__list-item a","category":"article-page","label":"related-article","action":"click","url":true}],"device":"[D]"};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-google-universal-analytics/js/event-tracking.min.js?ver=2.4' id='pmc-ga-event-tracking-js'></script>
<script id='pmc-social-share-bar-frontend-js-js-extra'>
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.sportico.com\/business\/finance\/2022\/billionaires-pull-spac-ipos-1234671190\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
var pmc_share_bar_lob_ga_tracking = {"permalink":"https:\/\/www.sportico.com\/business\/finance\/2022\/billionaires-pull-spac-ipos-1234671190\/","is_mobile":"","share_list":{"facebook":{"name":"Facebook","title":"Share on Facebook","class":"btn-facebook","url":"https:\/\/www.facebook.com\/sharer.php","popup":true,"javascript":false,"popup_title":"Share on Facebook"},"twitter":{"name":"Twitter","title":"Tweet","class":"btn-twitter","url":"https:\/\/twitter.com\/intent\/tweet","popup":true,"javascript":false,"popup_title":"Share on Twitter"},"tumblr":{"name":"Tumblr","title":"Post to Tumblr","class":"btn-tumblr","url":"https:\/\/www.tumblr.com\/widgets\/share\/tool\/preview","popup":true,"javascript":false,"popup_title":"Share on Tumblr"},"pinit":{"name":"Pin It","title":"Pin it","class":"btn-pinterest","url":"https:\/\/pinterest.com\/pin\/create\/link\/","popup":true,"javascript":false,"popup_title":"Share on Pinterest"},"reddit":{"name":"Reddit","title":"Submit to Reddit","class":"btn-reddit","url":"https:\/\/www.reddit.com\/submit","popup":true,"javascript":false,"popup_title":"Share on Reddit"},"linkedin":{"name":"LinkedIn","title":"Share on LinkedIn","class":"btn-linkedin","url":"https:\/\/www.linkedin.com\/shareArticle","popup":true,"javascript":false,"popup_title":"Share on LinkedIn"},"whatsapp":{"name":"WhatsApp","title":"Share on WhatsApp","class":"btn-whatsapp","url":"whatsapp:\/\/send","popup":false,"javascript":false,"popup_title":"Share on Whats App"},"email":{"name":"Email","title":"Email","class":"btn-email","url":"mailto:","popup":true,"javascript":false,"popup_title":"Send an Email"},"print":{"name":"Print","title":"Print This Page","class":"btn-print","url":"javascript:window.print()","popup":false,"javascript":true,"popup_title":"Print the Article"},"comment":{"name":"Talk","title":"Talk","class":"btn-comment","url":"","popup":false,"javascript":false,"popup_title":"Post a Comment"}}};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/frontend.js?ver=1.0' id='pmc-social-share-bar-frontend-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-social-share-bar/_build/js/tracking.js?ver=1.0' id='pmc-social-share-bar-tracking-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-partner-scroll/assets/js/scroll-scripts.js?ver=2021.1' id='pmc-scroll-scripts-js'></script>
<script id='pmc-adm-contextual-player-js-extra'>
var pmc_adm_config = {"contextual_on_direct_sold":"remove"};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-adm-v2/js/contextual-player.min.js?ver=2021.9' id='pmc-adm-contextual-player-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/lazy-load-0.7/js/jquery.sonar.min.js?ver=0.7' id='jquery-sonar-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/lazy-load-0.7/js/lazy-load.js?ver=0.7' id='wpcom-lazy-load-images-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-adm-v2//js/boomerang/build/index.js?ver=2021.9' id='pmc-async-adm-boomerang-client-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-js-libraries/vendor/scrolltofixed/1.0/jquery-scrolltofixed.min.js?ver=1.0' id='pmc-scrolltofixed-js'></script>
<script id='pmc_sticky_rail_ads-js-js-extra'>
var pmc_sticky_rail_ads = {"rail_selector":"","first_ad_selector":"","second_ad_selector":"","nav_bar_selector":"","admin_bar_selector":"","first_ad_limit":"0","ad_container_width":"320","is_dynamic_content":""};
</script>
<script defer='defer' src='https://www.sportico.com/wp-content/plugins/pmc-plugins/pmc-sticky-rail-ads//assets/js/sticky-rail-ads.min.js?ver=1.0.0' id='pmc_sticky_rail_ads-js-js'></script>
<script id='wp-util-js-extra'>
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
</script>
<script defer='defer' src='https://www.sportico.com/wp-includes/js/wp-util.min.js?ver=5.9.3' id='wp-util-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/public/webfontloader.js?ver=1649698873' id='pmc-sportico-webfonts-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/build/js/common.js?ver=1649698873' id='pmc-sportico-common-js-js'></script>
<script defer='defer' src='https://www.sportico.com/wp-content/themes/vip/pmc-sportico-2020/assets/build/js/single.js?ver=5.9.3' id='single-js-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'177998316',post:'1234671190',tz:'-4',srv:'www.sportico.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '177998316', '1234671190' ]);
</script>

<!-- Start: Localize Video Player Events -->
<script type="text/javascript">
/* <![CDATA[ */
	var pmc_video_player_event_tracking = {"basic":{"autoplay":"0","content_consumed":"0","play":"0","_100_percent_played":"0","error":"0","show_ad":"0","skip_ad":"0"},"advanced":{"pause":"0","seconds_played":{"_5":"0","_10":"0","_30":"0","_60":"0","_90":"0","_120":"0","_300":"0","_600":"0"},"percent_played":{"_5":"0","_10":"0","_25":"0","_50":"0","_75":"0","_95":"0"},"jump_forward":"0","jump_backward":"0","mute":"0","unmute":"0","volume_up":"0","volume_down":"0","settings":"0","full_screen":"0","watch_on_youtube":"0"}};
/* ]]> */
</script>
<!-- End: Localize Video Player Events -->
<!-- pmc-tags-footer Scroll -->
<script type="text/javascript" class="optanon-category-C0003" async src="https://static.scroll.com/js/scroll.js"></script>
<!-- end pmc-tags-footer Scroll -->
<!-- pmc-tags-bottom Global --><!-- START callback function for onhashchange(when the hash tag in the url gets updated) -->
<script type="text/javascript">
window.pmc = window.pmc || {};
window.pmc.analytics = window.pmc.analytics || [];

function global_urlhashchanged() {
	/**
	 * Track pageview
	 */
	// Build the current domain name
	var tmp_td = document.domain.split('.');
	var tracking_domain = tmp_td[tmp_td.length-2] + "." + tmp_td[tmp_td.length-1];

	// Build the current image
	var imgname = location.hash.replace('#','');
	try {
        window.pmc.analytics.push(function() {
            window.pmc.analytics.track_pageview( location.pathname + location.hash );
		});
	} catch(err) {}

	try {
		if ( typeof window.snowplowKW == 'function' ) {
			console.log('sending tracking code');
			window.snowplowKW( 'trackPageView' );
		}
	} catch ( err ) {
	}

	// Track Quantcast
	try {

		// need to reset the array containing the options previously sent
		// as quantcast does not send the same key twice.
		if (__qc && __qc.qpixelsent && __qc.qpixelsent.length > 0) {
			__qc.qpixelsent.length = 0;
		}
		// First Quantcast Tag
		_qoptions={
			qacct:""
		};

		quantserve();

	} catch(err) {}

	// Track Comscore unless it's a gallery and has been tracked
	if ( window.pmc.comscoreTracked && -1 === window.pmc.comscoreTracked.indexOf( document.location.href ) ) {
		try {
			setTimeout(function(){var url = "http" + (/^https:/.test(document.location.href) ? "s" : "") + "://beacon.scorecardresearch.com/scripts/beacon.dll" + "?c1=2&amp;c2=6035310&amp;c3=&amp;c4=&amp;c5=&amp;c6=&amp;c7=" + escape(document.location.href) + "&amp;c8=" + escape(document.title) + "&amp;c9=" + escape(document.referrer) + "&amp;c10=" + escape(screen.width + 'x' + screen.height) + "&amp;rn=" + (new Date()).getTime();var i = new Image();i.src = url;}, 1);

			COMSCORE.beacon({c1:2,c2:"6035310",c3:"6035310",c4:"",c5:"",c6:"",c15:""});

		} catch(err) {}
	}

	
	/**
	* Track pageview end
	*/
}
</script>
<!-- end pmc-tags-bottom Global --><!-- pmc-tags-bottom Digioh -->
<!--START Lightbox Javascript-->
<script type="text/javascript" class="optanon-category-C0004">
	var scrollSubscriber = document.cookie.indexOf("scroll0=") > -1;

	if ( ! scrollSubscriber ) {
		var digiohVisitorFromEmail = !! 0;

		(function(){
			window.setTimeout(
				function() {
					var tag = document.createElement( 'script' );
					tag.type = "text/javascript";
					tag.src   = "https://www.lightboxcdn.com/vendor/c6284f42-8499-4a23-a294-486bc5813cb2/lightbox_inline.js";
					tag.async = true;

					var parent = document.getElementsByTagName( 'script' )[0];
					parent.parentNode.insertBefore( tag, parent );
				},
				500
			);
		})();
	}
</script>
<!--END Lightbox Javascript-->

<!-- end pmc-tags-bottom Digioh --><!-- pmc-tags-bottom Comscore -->
	<script type="text/javascript" class="optanon-category-C0002">
		var comscore_vals = { c1: "2", c2: "6035310", c3: "", c4: "", c5: "", c6: "", c15: "" };
		var _comscore = _comscore || []; _comscore.push(comscore_vals); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();

		// Added to ensure that Comscore tags are triggered to fire on each slide of galleries
		(function(history){
			var pushState = history.pushState;
			history.pushState = function(state) {
			if (typeof history.onpushstate == "function") {
				history.onpushstate({state: state});
			}

			return pushState.apply(history, arguments);
			}
		})(window.history);

		// Trigger comscore beacon on change location.href
		window.onpopstate = history.onpushstate = function() {
			if ( COMSCORE !== undefined ) {
				setTimeout( function() {
					COMSCORE.beacon(comscore_vals);
				}, 1);
			}
		};
	</script>
<!-- end pmc-tags-bottom Comscore --><!-- pmc-tags-bottom treasuredata --><script type="text/javascript">
	var blogherads = blogherads || {};
	blogherads.adq = blogherads.adq || [];

	function treasureDataClickHandler(event) {
		var t = event.currentTarget;
		var xid = t.getAttribute('data-xid');
		if(xid === null) {
			var match = /xid:([^&/])*/gm.exec(t.href);
			if(match !== null) {
				xid = match[0];
			}
		}
		xid = xid !== null ? xid.replace('xid:', '') : null;
		var price = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['price'] : t.getAttribute('data-price');
		var product_name = t.hasAttribute('custom-ga-data') ? JSON.parse(t.getAttribute('custom-ga-data'))['product']['name'] : t.getAttribute('data-product-name');
		if((xid !== null && xid.length > 0) || (product_name !== null && product_name.length > 0)) {
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('ecommerce_click', {href: t.href, xid: xid, data_price: price, data_product_name: product_name});
				});
			} catch(e) {}
		}
		if(/(sign up|subscribe|newsletter)/.test(t.innerHTML.toLowerCase())) {
			var payload = {source_id: t.className, source_value: t.innerHTML.trim()};
			while((t = t.parentElement) !== null) {
				if(t.tagName == 'FORM') {
					Array.from(t.elements).forEach(function(el) {
						if(el.name !== null && el.name.toLowerCase() == 'source') {
							payload = {source_id: el.id, source_value: el.value};
						}
					});
				}
			}
			try {
				blogherads.adq.push(function() {
					blogherads.push1PDEvent('newsletter_signup_click', payload);
				});
			} catch(e) {}
		}
	}
	['a', 'button'].forEach(function(tag) {
		Array.from(document.getElementsByTagName(tag)).forEach(function(el) {
			el.addEventListener('click', treasureDataClickHandler);
		});
	});
</script><!-- end pmc-tags-bottom treasuredata --><!-- pmc-tags-bottom Quantcast -->
	<script type="text/javascript" class="optanon-category-C0002">
		_qevents.push( { qacct:"p-31f3D02tYU8zY" } ); // Blog network operator	</script>
	<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel?a.1=&#038;a.2=p-31f3D02tYU8zY" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
	</noscript>
<!-- end pmc-tags-bottom Quantcast --><!-- pmc-tags-bottom Pingdom --><!-- DO NOT REMOVE, comment for engineering, 4BAfe4nkpyAktm3S -->
<!-- end pmc-tags-bottom Pingdom --><!-- LinkedIn Tag -->
<script type="text/javascript" class="optanon-category-C0004">
_linkedin_partner_id = '2475676';
window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || [];
window._linkedin_data_partner_ids.push(_linkedin_partner_id);
</script>
<script type="text/javascript" class="optanon-category-C0004">
(function() {
var s = document.getElementsByTagName('script')[0];
var b = document.createElement('script');
b.type = 'text/javascript';
b.async = true;
b.src = 'https://snap.licdn.com/li.lms-analytics/insight.min.js';
s.parentNode.insertBefore(b, s);
})();
</script>
<noscript>
	<img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=2475676&fmt=gif"/>
</noscript>
<!-- End LinkedIn Tag -->
<script type="text/javascript" class="optanon-category-C0004">
function sportico_linkedin_conversion_tracking() {
	var img_tag = document.createElement('img');
	img_tag.height = '1';
	img_tag.width = '1';
	img_tag.style.display = 'none';
	img_tag.alt = '';
	img_tag.src = 'https://px.ads.linkedin.com/collect/?pid=2475676&conversionId=2678300&fmt=gif';
	document.body.appendChild(img_tag);
}

function sportico_conversion_tracking() {
	gtag_report_conversion();
	sportico_linkedin_conversion_tracking();
}
</script>
		<script>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</script>
</div><!-- /#main-wrapper -->

</body>
</html>
